<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">


<link href='https://fonts.googleapis.com/css?family=Montserrat:400,700|PT+Serif:400,400italic' rel='stylesheet' type='text/css'>
<meta name="google-site-verification" content="FT9ctpRo7sXtsDwb8MrMTgTBT4FzNZstkDjKwvVDbCs" />

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-WQT9HVQ');</script>

<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {

            // Disable the ads from loading when the user is viewing the site in the Facebook or Instagram app
            if( null == navigator.userAgent.match(/(FBAN|Instagram|FB_IAB)/) ) {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') +
                    '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
            }

		})();
	</script>
<script type='text/javascript'>
		googletag.cmd.push(function () {

			googletag.defineSlot('/1296536/Adhesion_banner', [320, 50], 'div-gpt-ad-1480300932730-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);
			googletag.defineSlot('/1296536/500x500', [500, 500], 'div-gpt-ad-1467697403543-0').addService(googletag.pubads());
			googletag.defineSlot('/1296536/MUMA-468A2', [468, 60], 'div-gpt-ad-1408412590892-14').addService(googletag.pubads());
			googletag.defineSlot('/1296536/OTP_MREC_1', [300, 250], 'div-gpt-ad-1448851627940-0').addService(googletag.pubads());
			googletag.defineSlot('/1296536/Mumsubs1', [300, 100], 'div-gpt-ad-1408412590892-48').addService(googletag.pubads());
			googletag.defineSlot('/1296536/Gallery_MREC', [300, 250], 'div-gpt-ad-1459924258821-0').addService(googletag.pubads());
			// googletag.defineSlot('/1296536/subs1', [300, 100], 'div-gpt-ad-1408412590892-49').addService(googletag.pubads());
			googletag.defineSlot('/1296536/Wallpaper_background', [1920, 1080], 'div-gpt-ad-1462511084417-6').addService(googletag.pubads());
			googletag.defineSlot('/1296536/MREC//Halfpage_NO2', [[300, 600], [300, 250]], 'div-gpt-ad-1462235845164-0').addService(googletag.pubads());
						
			var primarybillboardmapping = googletag.sizeMapping().
				addSize([320, 200], [320, 50]).
				addSize([700, 200], [970,250]).
				build();

			window.primarybillboard= googletag.defineSlot(
					'/1296536/Fireplace_Billboard_large', [970,250], 'div-gpt-ad-1460507118546-0').
				defineSizeMapping(primarybillboardmapping).
				addService(googletag.pubads()).
				setCollapseEmptyDiv(true);


			googletag.pubads().setTargeting('Page', 'single');

			
							googletag.pubads().setTargeting( 'post_id', '649360' );
				googletag.pubads().setTargeting( 'category', ["news"] );
			
			googletag.pubads().enableSingleRequest();
			googletag.pubads().collapseEmptyDivs();
			googletag.pubads().enableVideoAds();
			googletag.enableServices();
		});


		/* Resise ads based on browser resize */
		// var resizeTimer;
		// function resizer() {
		// 	googletag.pubads().refresh([window.primarybillboard]);
		// }
		// window.addEventListener("resize", function () {
		// 	clearTimeout(resizeTimer);
		// 	resizeTimer = setTimeout(resizer, 250);
		// });

	</script>
<link rel="apple-touch-icon" sizes="57x57" href="https://mumbrella.com.au/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://mumbrella.com.au/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://mumbrella.com.au/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://mumbrella.com.au/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://mumbrella.com.au/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://mumbrella.com.au/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://mumbrella.com.au/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://mumbrella.com.au/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://mumbrella.com.au/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="https://mumbrella.com.au/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://mumbrella.com.au/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://mumbrella.com.au/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://mumbrella.com.au/favicon-16x16.png">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://mumbrella.com.au/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
<title>Pernod Ricard&#039;s agency shakeup spreads to creative with appointment of Emotive</title>

<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://mumbrella.com.au/pernod-ricards-agency-shakeup-spreads-to-creative-with-appointment-of-emotive-649360" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Pernod Ricard&#039;s agency shakeup spreads to creative with appointment of Emotive" />
<meta property="og:description" content="Continuing its agency shakeup this year, Pernod Ricard has added Emotive to its roster, handing it creative and strategic duties for The Glenlivet, G.H. Mumm and St Hugo wine.Pernod Ricard kicked off the year by appointing Initiative to its media account. Since then four PR agencies have been added to the roster. Liquid Ideas was [&hellip;]" />
<meta property="og:url" content="https://mumbrella.com.au/pernod-ricards-agency-shakeup-spreads-to-creative-with-appointment-of-emotive-649360" />
<meta property="og:site_name" content="Mumbrella" />
<meta property="article:publisher" content="https://www.facebook.com/MumbrellaAus/" />
<meta property="article:published_time" content="2020-10-14T23:10:58+00:00" />
<meta property="article:modified_time" content="2020-10-16T00:16:54+00:00" />
<meta property="og:image" content="https://mumbrella.com.au/wp-content/uploads/2020/10/EMOTIVE_x_Pernot_Ricard_COLOUR_STACKED.jpg" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="565" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Mumbrellanews" />
<meta name="twitter:site" content="@Mumbrellanews" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://mumbrella.com.au/#organization","name":"Mumbrella","url":"https://mumbrella.com.au/","sameAs":["https://www.facebook.com/MumbrellaAus/","https://www.instagram.com/mumbrella_aus/?hl=en","https://www.linkedin.com/company/mumbrella/","https://www.youtube.com/channel/UCliq4V59YIjMky38d67i_tg","https://twitter.com/Mumbrellanews"],"logo":{"@type":"ImageObject","@id":"https://mumbrella.com.au/#logo","inLanguage":"en-US","url":"https://mumbrella.com.au/wp-content/uploads/2019/07/mumbrella-au-email-logo.png","width":300,"height":74,"caption":"Mumbrella"},"image":{"@id":"https://mumbrella.com.au/#logo"}},{"@type":"WebSite","@id":"https://mumbrella.com.au/#website","url":"https://mumbrella.com.au/","name":"Mumbrella","description":"Everything under Australia\u2019s media &amp; marketing umbrella","publisher":{"@id":"https://mumbrella.com.au/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://mumbrella.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://mumbrella.com.au/pernod-ricards-agency-shakeup-spreads-to-creative-with-appointment-of-emotive-649360#primaryimage","inLanguage":"en-US","url":"https://mumbrella.com.au/wp-content/uploads/2020/10/EMOTIVE_x_Pernot_Ricard_COLOUR_STACKED.jpg","width":1080,"height":565},{"@type":"WebPage","@id":"https://mumbrella.com.au/pernod-ricards-agency-shakeup-spreads-to-creative-with-appointment-of-emotive-649360#webpage","url":"https://mumbrella.com.au/pernod-ricards-agency-shakeup-spreads-to-creative-with-appointment-of-emotive-649360","name":"Pernod Ricard's agency shakeup spreads to creative with appointment of Emotive","isPartOf":{"@id":"https://mumbrella.com.au/#website"},"primaryImageOfPage":{"@id":"https://mumbrella.com.au/pernod-ricards-agency-shakeup-spreads-to-creative-with-appointment-of-emotive-649360#primaryimage"},"datePublished":"2020-10-14T23:10:58+00:00","dateModified":"2020-10-16T00:16:54+00:00","breadcrumb":{"@id":"https://mumbrella.com.au/pernod-ricards-agency-shakeup-spreads-to-creative-with-appointment-of-emotive-649360#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://mumbrella.com.au/pernod-ricards-agency-shakeup-spreads-to-creative-with-appointment-of-emotive-649360"]}]},{"@type":"BreadcrumbList","@id":"https://mumbrella.com.au/pernod-ricards-agency-shakeup-spreads-to-creative-with-appointment-of-emotive-649360#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://mumbrella.com.au/","url":"https://mumbrella.com.au/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://mumbrella.com.au/category/news","url":"https://mumbrella.com.au/category/news","name":"News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://mumbrella.com.au/pernod-ricards-agency-shakeup-spreads-to-creative-with-appointment-of-emotive-649360","url":"https://mumbrella.com.au/pernod-ricards-agency-shakeup-spreads-to-creative-with-appointment-of-emotive-649360","name":"Pernod Ricard&#8217;s agency shakeup spreads to creative with appointment of Emotive"}}]},{"@type":["Article","NewsArticle"],"@id":"https://mumbrella.com.au/pernod-ricards-agency-shakeup-spreads-to-creative-with-appointment-of-emotive-649360#article","isPartOf":{"@id":"https://mumbrella.com.au/pernod-ricards-agency-shakeup-spreads-to-creative-with-appointment-of-emotive-649360#webpage"},"author":{"@id":"https://mumbrella.com.au/#/schema/person/9236d7cb17eee8d28c0b7f7ad46075c6"},"headline":"Pernod Ricard&#8217;s agency shakeup spreads to creative with appointment of Emotive","datePublished":"2020-10-14T23:10:58+00:00","dateModified":"2020-10-16T00:16:54+00:00","mainEntityOfPage":{"@id":"https://mumbrella.com.au/pernod-ricards-agency-shakeup-spreads-to-creative-with-appointment-of-emotive-649360#webpage"},"publisher":{"@id":"https://mumbrella.com.au/#organization"},"image":{"@id":"https://mumbrella.com.au/pernod-ricards-agency-shakeup-spreads-to-creative-with-appointment-of-emotive-649360#primaryimage"},"keywords":"Anna-Claire Clendon,Cummins &amp; Parnters,emotive,Eric Thompson,Pernod Ricard,Simon Joyce","articleSection":"News","inLanguage":"en-US","copyrightYear":"2020","copyrightHolder":{"@id":"https://mumbrella.com.au/#organization"}},{"@type":"Person","@id":"https://mumbrella.com.au/#/schema/person/9236d7cb17eee8d28c0b7f7ad46075c6","name":"Zoe Wilkinson","description":"Zoe Wilkinson is a reporter at Mumbrella. Zoe graduated from UNSW where she completed a dual Bachelor of Commerce and Bachelor of Media, majoring in marketing and public relations. She has interned at Ten, News Xtend and Seven."}]}</script>

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mumbrella.com.au\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='selectric-css' href='https://mumbrella.com.au/wp-content/themes/mumbrella/selectric.css?ver=1537932121' type='text/css' media='' />
<link rel='stylesheet' id='lightbox theme-css' href='https://mumbrella.com.au/wp-content/themes/mumbrella/themes/default/default.css?ver=1537932096' type='text/css' media='' />
<link rel='stylesheet' id='style-css' href='https://mumbrella.com.au/wp-content/themes/mumbrella/style.1602632388.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://mumbrella.com.au/wp/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='pp-animate-css' href='https://mumbrella.com.au/wp-content/plugins/bbpowerpack/assets/css/animate.min.css?ver=3.5.1' type='text/css' media='all' />

<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-7220500-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('set', 'dimension1', 'news');
	__gaTracker('set', 'dimension2', 'post');
	__gaTracker('set', 'dimension3', 'Anna-Claire Clendon,Cummins &amp; Parnters,emotive,Eric Thompson,Pernod Ricard,Simon Joyce');
	__gaTracker('set', 'dimension4', 'Zoe Wilkinson');
	__gaTracker('send','pageview');

</script>

<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.2.0/jquery.min.js?ver=1.8.1' id='jquery-js'></script>
<script type='text/javascript' id='cookie-policy-popup-js-extra'>
/* <![CDATA[ */
var location_api_url = "https:\/\/mumbrella.com.au\/api\/v1\/geoip\/";
/* ]]> */
</script>
<script type='text/javascript' src='https://mumbrella.com.au/wp-content/mu-plugins/cookie-policy-popup/cookie-policy-popup.js?ver=1552004678' id='cookie-policy-popup-js'></script>
<script type='text/javascript' id='jquery-recaptcha-js-extra'>
/* <![CDATA[ */
var recaptcha_site_key = "6LciGJIUAAAAAHWDTvqdRZ7YSihfYgaGN6VP8wLG";
/* ]]> */
</script>
<script type='text/javascript' src='https://mumbrella.com.au/wp-content/themes/mumbrella/js/subscribe-recaptcha.js?ver=1550633392' id='jquery-recaptcha-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LciGJIUAAAAAHWDTvqdRZ7YSihfYgaGN6VP8wLG&#038;ver=5.5.1' id='recaptcha-js'></script>
<link rel="https://api.w.org/" href="https://mumbrella.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://mumbrella.com.au/wp-json/wp/v2/posts/649360" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mumbrella.com.au/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mumbrella.com.au/wp/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://bit.ly/3lKRwer' />
<link rel="alternate" type="application/json+oembed" href="https://mumbrella.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmumbrella.com.au%2Fpernod-ricards-agency-shakeup-spreads-to-creative-with-appointment-of-emotive-649360" />
<link rel="alternate" type="text/xml+oembed" href="https://mumbrella.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmumbrella.com.au%2Fpernod-ricards-agency-shakeup-spreads-to-creative-with-appointment-of-emotive-649360&#038;format=xml" />
<script>
			var bb_powerpack = {
				ajaxurl: 'https://mumbrella.com.au/wp/wp-admin/admin-ajax.php'
			};
		</script>
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>

<script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
    n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
    document,'script','//connect.facebook.net/en_US/fbevents.js');

    fbq('init', '445017265688017');
    fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=445017265688017&ev=PageView&noscript=1"
    /></noscript>


<script>(function(w,d,s,l,i){w[l]=w[l]||[];var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://t.auditedmedia.org.au/?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-MDKXTX7');</script>



<script type="text/javascript">
        (function() {
            var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
            em.src = ('https:' == document.location.protocol ? 'https://au-ssl' : 'http://au-cdn') + '.effectivemeasure.net/em.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
        })();
    </script>
<noscript>
    <img src="//au.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
    </noscript>


<script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "17350962" });
        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
<noscript>
    <img src="https://sb.scorecardresearch.com/p?c1=2&c2=17350962&cv=2.0&cj=1" />
    </noscript>

</head>
<body>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WQT9HVQ"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<ul class="accessibility">
<li><a href="#contentleft" title="Skip to content">Skip to content</a></li>
<li><a href="#tabnav" title="Skip to main navigation">Skip to main navigation</a></li>
</ul>
<header id="main">
<div class="cntr">
<nav>
<a href="/" class="logo"><img src="https://mumbrella.com.au/wp-content/themes/mumbrella/images/mumbrella-logo.png"></a>
<ul id="main-menu">
<li class="edit"><a href="javascript:void(0)">Editorial</a>
<div class="dropbox">
<div class="cntr">
<div class="menu">
<ul id="cats">
<li><a href="/category/news/">NEWS</a>
<div class="sub-menu">
<div class="post">
<a href="https://mumbrella.com.au/ive-group-sells-telefundraising-business-for-16-5m-650003">
<div class="thumb" style="background-image: url(https://mumbrella.com.au/wp-content/uploads/2020/10/Tele-fundraising_2-234x116.jpg);"></div>
<span>1 day ago</span>
<p>IVE Group sells telefundraising business for $16.5m</p>
</a>
</div>
<div class="post">
<a href="https://mumbrella.com.au/arn-names-richie-wright-as-content-director-in-adelaide-649957">
<div class="thumb" style="background-image: url(https://mumbrella.com.au/wp-content/uploads/2020/10/Richie-Wright-Content-Director-Adelaide-scaled-e1602812142709-234x132.jpg);"></div>
<span>1 day ago</span>
<p>ARN names Richie Wright as content director in Adelaide</p>
</a>
</div>
<div class="post-list">
<div class="small-post">
<a href="https://mumbrella.com.au/abc-journalist-dan-oakes-wont-face-prosecution-over-afghan-files-reporting-649896">
<div class="thumb" style="background-image: url(https://mumbrella.com.au/wp-content/uploads/2019/07/AFP-media-badge-234x124.jpg);"></div>
<div class="details">
<span>1 day ago</span>
<p>ABC journalist Dan Oakes won’t face prosecution over Afghan Files reporting</p>
</div>
</a>
</div>
<div class="small-post">
<a href="https://mumbrella.com.au/which-is-a-tremendous-name-by-the-way-cartoon-trump-launches-sportsbets-trump-hub-649845">
<div class="thumb" style="background-image: url(https://mumbrella.com.au/wp-content/uploads/2020/10/Sportsbet-Trump-Hub-234x129.png);"></div>
<div class="details">
<span>1 day ago</span>
<p>Cartoon Trump launches Sportsbet&#8217;s Trump Hub: &#8216;Which is a tremendous name by the way&#8217;</p>
</div>
</a>
</div>
<div class="small-post">
<a href="https://mumbrella.com.au/the-australian-retailers-association-enters-strategic-partnership-with-fabrictbwa-649866">
<div class="thumb" style="background-image: url(https://mumbrella.com.au/wp-content/uploads/2020/10/Australian-Retailers-Association-234x151.png);"></div>
<div class="details">
<span>1 day ago</span>
<p>The Australian Retailers Association enters strategic partnership with Fabric\TBWA</p>
</div>
</a>
</div>
</div>
</div>
</li>
<li><a href="/category/opinion/">OPINION</a>
<div class="sub-menu">
<div class="post">
<a href="https://mumbrella.com.au/why-agencies-are-vital-in-closing-the-gap-between-brand-actions-and-words-648761">
<div class="thumb" style="background-image: url(https://mumbrella.com.au/wp-content/uploads/2020/10/nicola_watkins_crop-234x141.jpg);"></div>
<span></span>
<p>Why agencies are vital in closing the gap between brand actions and words</p>
</a>
</div>
<div class="post">
<a href="https://mumbrella.com.au/celebration-and-recognition-the-real-value-of-awards-649078">
<div class="thumb" style="background-image: url(https://mumbrella.com.au/wp-content/uploads/2020/10/Stuart-Bailey_crop-234x141.jpg);"></div>
<span></span>
<p>Celebration and recognition: the real value of awards</p>
</a>
</div>
<div class="post-list">
<div class="small-post">
<a href="https://mumbrella.com.au/ellens-apology-was-the-perfect-example-of-how-not-to-do-crisis-comms-644872">
<div class="thumb" style="background-image: url(https://mumbrella.com.au/wp-content/uploads/2013/03/e0146f42-9529-4b4f-a307-39a8906465a8-e1602537334508-234x132.jpg);"></div>
<div class="details">
<span>PHOEBE NETTO</span>
<p>Ellen&#8217;s apology was the perfect example of how not to do crisis comms</p>
</div>
</a>
</div>
<div class="small-post">
<a href="https://mumbrella.com.au/do-social-media-algorithms-erode-our-ability-to-make-decisions-freely-the-jury-is-out-648234">
<div class="thumb" style="background-image: url(https://mumbrella.com.au/wp-content/uploads/2020/10/netflix-streaming-e1602455990299-234x131.jpg);"></div>
<div class="details">
<span>LEWIS MITCHELL AND JAMES BAGROW</span>
<p>Do social media algorithms erode our ability to make decisions freely? The jury is out</p>
</div>
</a>
</div>
<div class="small-post">
<a href="https://mumbrella.com.au/the-benefits-of-thinking-small-647022">
<div class="thumb" style="background-image: url(https://mumbrella.com.au/wp-content/uploads/2020/10/giles_day_crop-234x141.jpg);"></div>
<div class="details">
<span>GILES DAY</span>
<p>The benefits of thinking small</p>
</div>
</a>
</div>
</div>
</div>
</li>
<li><a href="/category/features/">FEATURES</a>
<div class="sub-menu">
<div class="post">
<a href="https://mumbrella.com.au/mumbrellacast-ten-in-2021-russel-howcroft-and-holiday-here-this-year-returns-649546">
<div class="thumb" style="background-image: url( https://mumbrella.com.au/wp-content/uploads/2018/05/Mumbrellacast-e1525921584374-234x153.png );"></div>
<span>2 days ago</span>
<p>Mumbrellacast: Ten in 2021, Russel Howcroft, and &#8216;Holiday here this year&#8217; returns</p>
</a>
</div>
<div class="post">
<a href="https://mumbrella.com.au/well-have-to-wait-and-see-wont-we-russel-howcroft-on-his-radio-longevity-and-unexpected-first-survey-results-648652">
<div class="thumb" style="background-image: url( https://mumbrella.com.au/wp-content/uploads/2020/06/Russel-Howcroft-joins-3AW-Breakfast-scaled-e1602556158246-234x176.jpg );"></div>
<span>3 days ago</span>
<p>&#8216;We&#8217;ll have to wait and see, won&#8217;t we?&#8217;: Russel Howcroft on his radio longevity and unexpected first survey results</p>
</a>
</div>
<div class="post-list">
<div class="small-post">
<a href="https://mumbrella.com.au/were-definitely-not-building-a-2-0-of-anything-aden-hepburn-on-leaving-wpp-and-picking-the-bones-of-holding-companies-644998">
<div class="thumb" style="background-image: url(https://mumbrella.com.au/wp-content/uploads/2020/10/Aden-Hepburn-1-e1602019427293-234x176.jpg);"></div>
<div class="details">
<span>1 week ago</span>
<p>‘We’re definitely not building a 2.0 of anything’: Aden Hepburn on leaving WPP and &#8216;picking the bones&#8217; of holding companies</p>
</div>
</a>
</div>
<div class="small-post">
<a href="https://mumbrella.com.au/two-leading-ladies-and-20-men-cast-over-zoom-the-bachelorettes-ep-on-why-this-season-could-rival-sophie-monks-646214">
<div class="thumb" style="background-image: url(https://mumbrella.com.au/wp-content/uploads/2020/10/The-Bachelorette-Beck-and-Elly-Miles-min-scaled-e1601970499471-234x176.jpg);"></div>
<div class="details">
<span>1 week ago</span>
<p>Two leading ladies, and 20 men cast over Zoom: The Bachelorette&#8217;s EP on why this season could rival Sophie Monk&#8217;s</p>
</div>
</a>
</div>
<div class="small-post">
<a href="https://mumbrella.com.au/mark-coad-on-why-he-doesnt-regret-moving-to-mediabrands-even-with-the-hindsight-of-covid-19-644763">
<div class="thumb" style="background-image: url(https://mumbrella.com.au/wp-content/uploads/2020/10/Mark-Coad-feature-234x132.png);"></div>
<div class="details">
<span>2 weeks ago</span>
<p>Mark Coad on why he doesn&#8217;t regret moving to Mediabrands, even with the hindsight of COVID-19</p>
</div>
</a>
</div>
</div>
</li>
<li><a href="/category/dr-mumbo/">DR MUMBO</a>
<div class="sub-menu">
<div class="post">
<a href="https://mumbrella.com.au/sportsbet-spoofs-nines-covid-19-message-of-hope-638726">
<div class="thumb" style="background-image: url(https://mumbrella.com.au/wp-content/uploads/2020/08/Sportsbet-33-AFL-games-in-20-days-COVID-19-ad-234x130.png);"></div>
<span>2 months ago</span>
<p>Sportsbet spoofs Nine&#8217;s COVID-19 message of hope</p>
</a>
</div>
<div class="post">
<a href="https://mumbrella.com.au/whats-in-a-name-bauer-bungles-richard-wilkins-profile-piece-638718">
<div class="thumb" style="background-image: url(https://mumbrella.com.au/wp-content/uploads/2020/08/Richard-Wilkins-spread-in-The-Australian-Womens-Weekly-234x152.png);"></div>
<span>2 months ago</span>
<p>What&#8217;s in a name? Bauer bungles Richard Wilkins profile piece</p>
</a>
</div>

<div class="post-list">
<div class="small-post">
<a href="https://mumbrella.com.au/why-some-live-reads-simply-dont-work-634193">
<div class="thumb" style="background-image: url(https://mumbrella.com.au/wp-content/uploads/2020/04/radio-e1586154886818-234x132.jpg);"></div>
<div class="details">
<span>3 months ago</span>
<p>Why some live reads simply don&#8217;t work</p>
</div>
</a>
</div>
<div class="small-post">
<a href="https://mumbrella.com.au/russel-howcrofts-advertising-wars-qantas-vs-virgin-634131">
<div class="thumb" style="background-image: url(https://mumbrella.com.au/wp-content/uploads/2020/07/Qantas-and-Virgin-234x187.png);"></div>
<div class="details">
<span>3 months ago</span>
<p>Russel Howcroft’s advertising wars: Qantas vs Virgin</p>
</div>
</a>
</div>
<div class="small-post">
<a href="https://mumbrella.com.au/how-to-finally-defeat-your-media-nemesis-633812">
<div class="thumb" style="background-image: url(https://mumbrella.com.au/wp-content/uploads/2020/07/Shoe-squashing-Lego-knight--234x156.jpg);"></div>
<div class="details">
<span>3 months ago</span>
<p>How to finally defeat your media nemesis</p>
</div>
</a>
</div>
</div>
</div>
</li>
<li><a href="/category/fyi/">F.Y.I.</a>
<div class="sub-menu fyi">
<div class="post-list">
<div class="small-post">
<a href="https://mumbrella.com.au/delicious-announces-winners-of-the-delicious-harvey-norman-produce-awards-2020-649564">
<div class="details">
<span>1 day ago</span>
<p>Delicious announces winners of the Delicious Harvey Norman Produce Awards 2020</p>
</div>
</a>
</div>
<div class="small-post">
<a href="https://mumbrella.com.au/abcs-hardball-wins-international-emmy-kids-award-649583">
<div class="details">
<span>1 day ago</span>
<p>ABC&#8217;s Hardball wins International Emmy Kids Award</p>
</div>
</a>
</div>
<div class="small-post">
<a href="https://mumbrella.com.au/pria-launches-2020-virtual-national-conference-649093">
<div class="details">
<span>3 days ago</span>
<p>PRIA launches 2020 Virtual National Conference</p>
</div>
</a>
</div>
</div>
<div class="post-list">
<div class="small-post">
<a href="https://mumbrella.com.au/news-corp-australia-launches-jobs360-648700">
<div class="details">
<span>4 days ago</span>
<p>News Corp Australia launches Jobs360</p>
</div>
</a>
</div>
<div class="small-post">
<a href="https://mumbrella.com.au/vogue-australia-announces-vogue-codes-2020-program-and-partners-648707">
<div class="details">
<span>4 days ago</span>
<p>Vogue Australia announces Vogue Codes 2020 program and partners</p>
</div>
</a>
</div>
<div class="small-post">
<a href="https://mumbrella.com.au/waleed-aly-launches-new-podcast-with-10-speaks-648711">
<div class="details">
<span>4 days ago</span>
<p>Waleed Aly launches new podcast with 10 Speaks</p>
</div>
</a>
</div>
</div>
<div class="post-list">
<div class="small-post">
<a href="https://mumbrella.com.au/department-of-the-future-launches-community-platform-for-box-hill-institute-648406">
<div class="details">
<span>4 days ago</span>
<p>Department of the Future launches community platform for Box Hill Institute</p>
</div>
</a>
</div>
<div class="small-post">
<a href="https://mumbrella.com.au/the-junkee-takeaway-marks-first-anniversary-with-20-million-views-648419">
<div class="details">
<span>4 days ago</span>
<p>The Junkee Takeaway marks first anniversary with 20 million views</p>
</div>
</a>
</div>
<div class="small-post">
<a href="https://mumbrella.com.au/australian-liquor-marketers-appoints-channel-t-as-strategic-and-creative-agency-648423">
<div class="details">
<span>4 days ago</span>
<p>Australian Liquor Marketers appoints Channel T as strategic and creative agency</p>
</div>
</a>
</div>
</div>
</div>
</li>
</ul>
</div>
</div>
</div>
</li>
<li class="event"><a href="https://mumbrella.com.au/mumbrella-events">Events</a>
<div class="dropbox">
<div class="cntr">
<div class="menu">
<ul id="cats">
<li><a href="#">AWARDS </a>
<div class="sub-menu">
<div class="post event">
<a href="https://mumbrella.com.au/mumbrellaawards" target="_blank">
<div class="thumb" style="background-image: url(https://mumbrella.com.au/wp-content/uploads/2016/05/Mumbrella-Awards_Website-Thumbnail_2017-1.jpg);"></div>
<span>October 8, 2020</span>
<p>Mumbrella Awards</p>
</a>
</div>
<div class="post event">
<a href="https://mumbrella.com.au/publishawards" target="_blank">
<div class="thumb" style="background-image: url(https://mumbrella.com.au/wp-content/uploads/2016/05/Publish-Awards-3.jpg);"></div>
<span>November 5, 2020</span>
<p>Publish Awards</p>
</a>
</div>
<div class="view-all-div">
<a class="view-all-link" href="https://mumbrella.com.au/mumbrella-events">VIEW ALL AWARDS</a>
</div>
</div>
</li>
<li><a href="#">CONFERENCES </a>
<div class="sub-menu">
<div class="post event">
<a href="https://mumbrella.com.au/annualpass" target="_blank">
<div class="thumb" style="background-image: url(https://mumbrella.com.au/wp-content/uploads/2018/12/Mumbrella-Annual-Pass-Pos-Logo-Long-RGB.jpg);"></div>
<span>Various Dates</span>
<p>Marketing Summits Annual Pass</p>
</a>
</div>
<div class="post event">
<a href="https://mumbrella.com.au/finance" target="_blank">
<div class="thumb" style="background-image: url(https://mumbrella.com.au/wp-content/uploads/2016/08/Finance-Marketing-web.png);"></div>
<span>September 23, 2020</span>
<p>Finance Marketing Summit</p>
</a>
</div>
<div class="post event">
<a href="https://mumbrella.com.au/automotive" target="_blank">
<div class="thumb" style="background-image: url(https://mumbrella.com.au/wp-content/uploads/2017/05/Automotive.jpg);"></div>
<span>October 1, 2020</span>
<p>Automotive Marketing Summit</p>
</a>
</div>
<div class="post event">
<a href="https://mumbrella.com.au/mumbrella360" target="_blank">
<div class="thumb" style="background-image: url(https://mumbrella.com.au/wp-content/uploads/2020/08/mumbrella360-featured.jpg);"></div>
<span>November 17-20, 2020</span>
<p>M360: Reconnected</p>
</a>
</div>
<div class="view-all-div">
<a class="view-all-link" href="https://mumbrella.com.au/mumbrella-events">VIEW ALL CONFERENCES</a>
</div>
</div>
</li>
<li><a href="#">TRAINING </a>
<div class="sub-menu">
<div class="post event">
<a href="https://mumbrella.com.au/digitalessentialsvirtual" target="_blank">
<div class="thumb" style="background-image: url(https://mumbrella.com.au/wp-content/uploads/2020/05/Mum_DigEssentials_VIRTUAL-col.png);"></div>
<span>June 17 &amp; 18, 2020</span>
<p>Digital Essentials Virtual</p>
</a>
</div>
</div>
</li>
<li><a href="/events/">OTHER INDUSTRY EVENTS</a>
</li>
</ul>
</div>
</div>
</div>
</li>
<li class="jobs"><a href="/jobs/">Jobs</a></li>
<li class="more"><a href="#">More</a>
<div class="dropbox">
<div class="cntr">
<div class="sub-menu">
<div class="menu-more-menu-container"><ul id="menu-more-menu" class="menu"><li id="menu-item-364944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-364944"><a>More</a>
<ul class="sub-menu">
<li id="menu-item-364943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-364943"><a href="/pro/">Mumbrella Pro</a></li>
<li id="menu-item-364942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-364942"><a href="/business-directory/">Business Directory</a></li>
<li id="menu-item-364941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-364941"><a href="/freelancers/">Freelance Directory</a></li>
</ul>
</li>
<li id="menu-item-364945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-364945"><a>Company</a>
<ul class="sub-menu">
<li id="menu-item-364946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-364946"><a href="https://mumbrella.com.au/about">About Mumbrella</a></li>
<li id="menu-item-621324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-621324"><a href="https://mumbrella.com.au/securityadvicecovid-19">Safety &amp; Security Advice: COVID-19</a></li>
</ul>
</li>
<li id="menu-item-626990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-626990"><a href="https://mumbrella.com.au/advertise">Advertise</a>
<ul class="sub-menu">
<li id="menu-item-626987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-626987"><a href="https://mumbrella.com.au/advertise">Advertise</a></li>
<li id="menu-item-626986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-626986"><a href="https://mumbrella.com.au/advertise/bespoke-advertising">Bespoke</a></li>
</ul>
</li>
<li id="menu-item-364950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-364950"><a>Legal</a>
<ul class="sub-menu">
<li id="menu-item-364947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-364947"><a href="https://mumbrella.com.au/terms-and-conditions-2">Terms and Conditions</a></li>
<li id="menu-item-364948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-364948"><a href="https://mumbrella.com.au/privacy-policy">Privacy Policy</a></li>
</ul>
</li>
</ul></div> </div>
</div>
</div>
</li>
</ul>
<ul id="right">




<li><a href="https://mumbrella.com.au/pro" rel="home" class="custom-logo">
<img src="https://mumbrella.com.au/wp-content/themes/mumbrella/images/mumbrella-pro--logo.svg" alt="Logo">
</a></li>
<li class="search"><a href="#"></a>
<form role="search" method="get" class="topsearch" action="https://mumbrella.com.au/">
<input type="search" class="search-field" placeholder="Search …" value="" name="s" title="Search for:" />
<input type="submit" class="search-submit" value="" />
</form> </li>
<li class="subscribe"><a href="#subscriber" class="lightbox" data-lightbox-type="inline">Subscribe</a></li>
</ul>
</nav>
</div>
</header>

<header id="mobile">

<div id='div-gpt-ad-1480300932730-0' style='height: 50px;
   width: 100%;
   margin: auto auto;
   position: fixed;
   text-align: center;
   background: #333;'>
<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480300932730-0'); });
			</script>
</div>
<nav style="margin-top:55px;">
<a href="/" class="logo"><img src="https://mumbrella.com.au/wp-content/themes/mumbrella/images/mumbrella-logo.png"></a>
<a href="javascript:void(0)" class="mobmenu"></a>
<a href="javascript:void(0)" class="mobsearch"></a>
</nav>
<div id="mobilesearch">
<form role="search" method="get" class="topsearch" action="https://mumbrella.com.au/">
<input type="search" class="search-field" placeholder="Search …" value="" name="s" title="Search for:" />
<input type="submit" class="search-submit" value="" />
</form> </div>
<div id="mobiledrop">
<div class="cntr">
<div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-591324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-591324"><a href="/pro/">Mumbrella Pro</a></li>
<li id="menu-item-364928" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-364928"><a href="https://mumbrella.com.au/category/news">News</a></li>
<li id="menu-item-364931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-364931"><a href="https://mumbrella.com.au/category/opinion">Opinion</a></li>
<li id="menu-item-642006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-642006"><a href="https://mumbrella.com.au/category/features">Features</a></li>
<li id="menu-item-642007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-642007"><a href="https://mumbrella.com.au/category/podcast">Podcast</a></li>
<li id="menu-item-642005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-642005"><a href="https://mumbrella.com.au/mumbrella-market-review">Market Review</a></li>
<li id="menu-item-364930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-364930"><a href="https://mumbrella.com.au/category/dr-mumbo">Dr Mumbo</a></li>
<li id="menu-item-364929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-364929"><a href="https://mumbrella.com.au/category/fyi">F.Y.I.</a></li>
<li id="menu-item-364932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-364932"><a href="/mumbrella-events">Events</a>
<ul class="sub-menu">
<li id="menu-item-364939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-364939"><a href="/events/">Other Industry Events</a></li>
</ul>
</li>
<li id="menu-item-364933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-364933"><a href="/jobs/">Jobs</a></li>
<li id="menu-item-364934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-364934"><a>More</a>
<ul class="sub-menu">
<li id="menu-item-364935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-364935"><a href="https://mumbrella.com.au/about">About Mumbrella</a></li>
<li id="menu-item-364936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-364936"><a href="/freelancers/">Freelance Directory</a></li>
<li id="menu-item-364937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-364937"><a href="/business-directory/">Business Directory</a></li>
<li id="menu-item-626993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-626993"><a href="https://mumbrella.com.au/advertise">Advertise</a></li>
</ul>
</li>
</ul></div> <div class="social">
<a href="https://www.facebook.com/MumbrellaAus/" target="_blank" style="background: #3b5998;"><img src="https://mumbrella.com.au/wp-content/themes/mumbrella/images/facebook.svg"></a>
<a href="https://www.linkedin.com/company/mumbrella" target="_blank" style="background: #4099FF;"><img src="https://mumbrella.com.au/wp-content/themes/mumbrella/images/linkedin.svg"></a>
<a href="https://twitter.com/Mumbrellanews" target="_blank" style="background: #125688;"><img src="https://mumbrella.com.au/wp-content/themes/mumbrella/images/twitter.svg"></a>
</div>
<a href="#subscriber" class="lightbox subscribe" data-lightbox-type="inline">Subscribe to newsletter</a>
</div>
</div>
</header>

<div id='div-gpt-ad-1462511084417-6' class="bgbanner">
<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462511084417-6'); });
		</script>
</div>

<section id="primaryBillboard">
<div class="wrapper">
<div class="white">
<div class="cntr">
<div id="ifmob" class="featureBanner">

<div id='div-gpt-ad-1460507118546-0'>
<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1460507118546-0'); });
		</script>
</div>
</div> </div>
</div>
</div>
</section>
<div id="isMarker">
<article id="post-649360" class="singlePost">
<div class="wrapper">
<div class="white">
<section id="postWrap">
<div class="cntr">
<div class="content-wrapper">
<div id="single" class="">
<header>
<a href="https://mumbrella.com.au/category/news" class="cat">News</a> <h1>Pernod Ricard&#8217;s agency shakeup spreads to creative with appointment of Emotive</h1>
<div class="post-meta top">
October 15, 2020 10:10 <br />
<div class="byline">
<span>by</span> <a href="https://mumbrella.com.au/author/zoe-wilkinson" title="Posts by Zoe Wilkinson" class="author" rel="author">Zoe Wilkinson</a> </div>
</div>
</header>
<div class="hostedonly">
<div class="social side">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbit.ly%2F3lKRwer&title=Pernod+Ricard%E2%80%99s+agency+shakeup+spreads+to+creative+with+appointment+of+Emotive" target="_blank" title="Share on FaceBook" class="facebook"></a>
<a href="https://twitter.com/intent/tweet?text=Pernod+Ricard%E2%80%99s+agency+shakeup+spreads+to+creative+with+appointment+of+Emotive&url=https%3A%2F%2Fbit.ly%2F3lKRwer&via=MumbrellaNews" target="_blank" title="Tweet this!" class="twitter"></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fbit.ly%2F3lKRwer&title=Pernod+Ricard%E2%80%99s+agency+shakeup+spreads+to+creative+with+appointment+of+Emotive&source=https://mumbrella.com.au/" target="_blank" title="Share on LinkedIn" class="linkedin"></a>
</div>
<div class="content main">
<p>Continuing its agency shakeup this year, Pernod Ricard has added Emotive to its roster, handing it creative and strategic duties for The Glenlivet, G.H. Mumm and St Hugo wine.</p><p>Pernod Ricard kicked off the year by <a href="https://mumbrella.com.au/initiative-wins-pitch-for-pernod-ricard-media-account-619996">appointing Initiative to its media account</a>. Since then four PR agencies have been added to the roster. <span id="more-649360"></span></p><p>Liquid Ideas was engaged to <a href="https://mumbrella.com.au/pernod-ricard-and-lion-engage-liquid-ideas-to-assist-with-communications-635586">act as a specialist media office</a> for Pernod Ricard’s brands, including Jacob’s Creek, St Hugo and Church Road. The Mint Partners <a href="https://mumbrella.com.au/pernod-ricard-adds-the-mint-partners-to-its-agency-roster-for-pr-637706">joined the roster in August</a> to work on consumer and lifestyle PR for the business’ wine and spirits. A week later, it was announced that <a href="https://mumbrella.com.au/pernod-ricard-continues-agency-hiring-spree-with-one-daydream-coming-on-board-638323">One Daydream</a> would be working on a project basis for PR and digital campaigns, and, most recently, Electric Collective was hired to work across Pernod Ricard’s portfolios of spirits, wine and champagne.</p><div id="attachment_649387" style="width: 480px" class="wp-caption aligncenter">
<img aria-describedby="caption-attachment-649387" loading="lazy" class="wp-image-649387 size-large" src="https://mumbrella.com.au/wp-content/uploads/2020/10/EMOTIVE_x_Pernot_Ricard_COLOUR_STACKED-800x419.jpg" alt="" width="470" height="246" srcset="https://mumbrella.com.au/wp-content/uploads/2020/10/EMOTIVE_x_Pernot_Ricard_COLOUR_STACKED-800x419.jpg 800w, https://mumbrella.com.au/wp-content/uploads/2020/10/EMOTIVE_x_Pernot_Ricard_COLOUR_STACKED-234x122.jpg 234w, https://mumbrella.com.au/wp-content/uploads/2020/10/EMOTIVE_x_Pernot_Ricard_COLOUR_STACKED-100x52.jpg 100w, https://mumbrella.com.au/wp-content/uploads/2020/10/EMOTIVE_x_Pernot_Ricard_COLOUR_STACKED-768x402.jpg 768w, https://mumbrella.com.au/wp-content/uploads/2020/10/EMOTIVE_x_Pernot_Ricard_COLOUR_STACKED-370x194.jpg 370w, https://mumbrella.com.au/wp-content/uploads/2020/10/EMOTIVE_x_Pernot_Ricard_COLOUR_STACKED-170x89.jpg 170w, https://mumbrella.com.au/wp-content/uploads/2020/10/EMOTIVE_x_Pernot_Ricard_COLOUR_STACKED-60x31.jpg 60w, https://mumbrella.com.au/wp-content/uploads/2020/10/EMOTIVE_x_Pernot_Ricard_COLOUR_STACKED-210x110.jpg 210w, https://mumbrella.com.au/wp-content/uploads/2020/10/EMOTIVE_x_Pernot_Ricard_COLOUR_STACKED-150x78.jpg 150w, https://mumbrella.com.au/wp-content/uploads/2020/10/EMOTIVE_x_Pernot_Ricard_COLOUR_STACKED-220x115.jpg 220w, https://mumbrella.com.au/wp-content/uploads/2020/10/EMOTIVE_x_Pernot_Ricard_COLOUR_STACKED.jpg 1080w" sizes="(max-width: 470px) 100vw, 470px"><p id="caption-attachment-649387" class="wp-caption-text">Emotive is the latest agency to join Pernod Ricard’s roster</p>
</div><div id="content_advertisement" class="advertisement" style="display: none;">ADVERTISEMENT</div>
<div id="div-gpt-ad-1513829493675-0" style="text-align: center;"></div><p>The changes in Pernod Ricard’s roster follow Eric Thompson stepping up to the global marketing director and CMO job in December last year.</p><p>In 2018, Cummins &amp; Partners was <a href="https://mumbrella.com.au/cummins-partners-sydney-wins-pernod-ricards-creative-account-552619">appointed to Pernod Ricard’s creative account,</a> servicing the Jacob’s Creek, I Am George and St Hugo brands. Mumbrella understands Cummins &amp; Partners continues to be the strategic and creative lead across the three brands, and Emotive will work on St Hugo projects as member of the creative roster.</p><p>Pernod Ricard’s Thomson has been impressed by Emotive.</p><p>“In our short time working together, Emotive has impressed us with consistent out of the box thinking alongside real strategic nous. They are a passionate bunch, with an independent approach that ensures their focus is all about creating great work,” he said.</p><p>Emotive’s CEO and founder, Simon Joyce, said: “Pernod Ricard represents an incredible portfolio of luxury brands. To have the opportunity to collaborate with such a progressive marketing team on The Glenlivet, G.H. Mumm and St Hugo is an absolute privilege. The luxury space is ripe for a shake up and the entire team is pumped to get new work in market and help drive even more success for these iconic brands.”</p><p>The Pernod Ricard win follows the agency <a href="https://mumbrella.com.au/modibodi-appoints-emotive-to-its-global-creative-account-636585">adding Modibodi to its roster</a>. The agency was behind Modibodi’s <a href="https://mumbrella.com.au/the-new-way-to-period-modibodi-takes-a-stand-to-normalise-periods-in-new-brand-platform-643336">‘The new way to period’ campaign</a> that was <a href="https://mumbrella.com.au/these-issues-are-complicated-facebook-backtracks-on-decision-to-ban-modibodi-period-underwear-ad-644902">temporarily banned by Facebook</a> from being served to users as an ad.</p><p>In further changes for the agency, Emotive recently appointed Anna-Claire Clendon as senior strategist.</p><p>Clendon spent over five years at Wieden + Kennedy in London, leaving at the end of last year as senior communications planner in order to join Vice’ Virtue as strategy director.</p><p><img loading="lazy" class="aligncenter wp-image-649394 size-large" src="https://mumbrella.com.au/wp-content/uploads/2020/10/Anna-Claire-Clendon-PR-scaled-e1602716693450-800x598.jpg" alt="" width="470" height="351" srcset="https://mumbrella.com.au/wp-content/uploads/2020/10/Anna-Claire-Clendon-PR-scaled-e1602716693450-800x598.jpg 800w, https://mumbrella.com.au/wp-content/uploads/2020/10/Anna-Claire-Clendon-PR-scaled-e1602716693450-234x175.jpg 234w, https://mumbrella.com.au/wp-content/uploads/2020/10/Anna-Claire-Clendon-PR-scaled-e1602716693450-100x75.jpg 100w, https://mumbrella.com.au/wp-content/uploads/2020/10/Anna-Claire-Clendon-PR-scaled-e1602716693450-768x575.jpg 768w, https://mumbrella.com.au/wp-content/uploads/2020/10/Anna-Claire-Clendon-PR-scaled-e1602716693450-370x277.jpg 370w, https://mumbrella.com.au/wp-content/uploads/2020/10/Anna-Claire-Clendon-PR-scaled-e1602716693450-1536x1149.jpg 1536w, https://mumbrella.com.au/wp-content/uploads/2020/10/Anna-Claire-Clendon-PR-scaled-e1602716693450-170x127.jpg 170w, https://mumbrella.com.au/wp-content/uploads/2020/10/Anna-Claire-Clendon-PR-scaled-e1602716693450-60x45.jpg 60w, https://mumbrella.com.au/wp-content/uploads/2020/10/Anna-Claire-Clendon-PR-scaled-e1602716693450-210x157.jpg 210w, https://mumbrella.com.au/wp-content/uploads/2020/10/Anna-Claire-Clendon-PR-scaled-e1602716693450-150x112.jpg 150w, https://mumbrella.com.au/wp-content/uploads/2020/10/Anna-Claire-Clendon-PR-scaled-e1602716693450-220x165.jpg 220w, https://mumbrella.com.au/wp-content/uploads/2020/10/Anna-Claire-Clendon-PR-scaled-e1602716693450.jpg 1830w" sizes="(max-width: 470px) 100vw, 470px"></p><p>Emotive’s managing partner and head of strategy, Michael Hogg, described Clendon as the ‘perfect fit’ for the agency.</p><p>“With a strong background in brand strategy and a specialism in integrated communications planning, Anna-Claire is the perfect fit for Emotive. More importantly, she’s super smart, a good human and tuned into culture in a way that puts me to shame, so we’d have been stupid not to hire her,” he said.</p><p>Clendon said of her appointment: “At Emotive I’ve found a bunch of brave, creative souls who dream big and are committed to making wonderful things. I’m excited to get stuck into problems with people that aren’t afraid to come at things a little differently. With such a talented team and a set of equally brilliant clients it feels like more great work is imminent.”</p>
<div class="post-footer">
<div class="have-your-say">
Got a tip?
</div>
<div class="author-content">
<div class="content">
<span class="author"><a href="https://mumbrella.com.au/author/zoe-wilkinson" title="Posts by Zoe Wilkinson" rel="author">Zoe Wilkinson</a></span>
<p>Zoe Wilkinson is a reporter at Mumbrella. Zoe graduated from UNSW where she completed a dual Bachelor of Commerce and Bachelor of Media, majoring in marketing and public relations. She has interned at Ten, News Xtend and Seven.</p>
<div class="social-links">
</div>
</div>
</div>
<div class="topics">
<span>topics</span>
<span onClick="window.open('https://mumbrella.com.au/tag/anna-claire-clendon', '_self');" class="tag no-link">Anna-Claire Clendon</span><span onClick="window.open('https://mumbrella.com.au/tag/cummins-parnters', '_self');" class="tag no-link">Cummins &amp; Parnters</span><a href="https://mumbrella.com.au/tag/emotive" class="tag">emotive</a><span onClick="window.open('https://mumbrella.com.au/tag/eric-thompson', '_self');" class="tag no-link">Eric Thompson</span><a href="https://mumbrella.com.au/tag/pernod-ricard" class="tag">Pernod Ricard</a><a href="https://mumbrella.com.au/tag/simon-joyce" class="tag">Simon Joyce</a> </div>
<div id="comm" class="social bottom">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmumbrella.com.au%2Fpernod-ricards-agency-shakeup-spreads-to-creative-with-appointment-of-emotive-649360&title=Pernod+Ricard%E2%80%99s+agency+shakeup+spreads+to+creative+with+appointment+of+Emotive" target="_blank" title="Share on FaceBook" class="facebook"><img src="https://mumbrella.com.au/wp-content/themes/mumbrella/images/facebook.svg"> Share</a>
<a href="https://twitter.com/intent/tweet?text=Pernod+Ricard%E2%80%99s+agency+shakeup+spreads+to+creative+with+appointment+of+Emotive&url=https%3A%2F%2Fbit.ly%2F3lKRwer&via=MumbrellaNews" target="_blank" title="Tweet this!" class="twitter"><img src="https://mumbrella.com.au/wp-content/themes/mumbrella/images/twitter.svg"> Tweet</a>
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fmumbrella.com.au%2Fpernod-ricards-agency-shakeup-spreads-to-creative-with-appointment-of-emotive-649360&title=Pernod+Ricard%E2%80%99s+agency+shakeup+spreads+to+creative+with+appointment+of+Emotive&source=https://mumbrella.com.au/" target="_blank" title="Share on LinkedIn" class="linkedin"><img src="https://mumbrella.com.au/wp-content/themes/mumbrella/images/linkedin.svg"> Share</a>
</div>
<div id="have-your-say" style="display: none;">
<div class="pop-container">
<h2>Got a tip?</h2>
<p>Send Mumbrella your thoughts or provide us with more information by filling out this form. Any tips or comments will go straight to the Mumbrella editorial team. You don't need to include your details, but if you want us to reply, please include a valid email address.</p>
<div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_62'><div id='gf_62' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_62' id='gform_62' action='/pernod-ricards-agency-shakeup-spreads-to-creative-with-appointment-of-emotive-649360?utm_source=Adestra&#038;utm_medium=email&#038;utm_term&#038;utm_content=READ+MORE+%C2%BB&#038;utm_campaign=Mumbrella+Daily+-+15%2F10%2F2#gf_62'>
<div class='gform_body'><ul id='gform_fields_62' class='gform_fields top_label form_sublabel_below description_below'><li id='field_62_1' class='gfield field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label' for='input_62_1'>Name</label><div class='ginput_container ginput_container_text'><input name='input_1' id='input_62_1' type='text' value='' class='medium' tabindex='49' aria-invalid="false" /></div></li><li id='field_62_2' class='gfield field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label' for='input_62_2'>Email</label><div class='ginput_container ginput_container_email'>
<input name='input_2' id='input_62_2' type='text' value='' class='medium' tabindex='50' aria-invalid="false" />
</div></li><li id='field_62_3' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label' for='input_62_3'>Message<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_textarea'><textarea name='input_3' id='input_62_3' class='textarea medium' tabindex='51' aria-required="true" aria-invalid="false" rows='10' cols='50'></textarea></div></li><li id='field_62_5' class='gfield gform_hidden field_sublabel_below field_description_below gfield_visibility_visible'><input name='input_5' id='input_62_5' type='hidden' class='gform_hidden' aria-invalid="false" value='https://mumbrella.com.au/pernod-ricards-agency-shakeup-spreads-to-creative-with-appointment-of-emotive-649360?utm_source=Adestra&amp;utm_medium=email&amp;utm_term=&amp;utm_content=READ%20MORE%20%C2%BB&amp;utm_campaign=Mumbrella%20Daily%20-%2015%2F10%2F2' /></li><li id='field_62_6' class='gfield gform_hidden field_sublabel_below field_description_below gfield_visibility_visible'><input name='input_6' id='input_62_6' type='hidden' class='gform_hidden' aria-invalid="false" value='Pernod Ricard&#039;s agency shakeup spreads to creative with appointment of Emotive' /></li><li id='field_62_7' class='gfield field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label' for='input_62_7'>CAPTCHA</label><div id='input_62_7' class='ginput_container ginput_recaptcha' data-sitekey='6LdERGkUAAAAAN-XdrAn1njcs-aVHRM_sU-Dt20w' data-theme='light' data-tabindex='52' data-badge=''></div></li><li id='field_62_8' class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label' for='input_62_8'>Phone</label><div class='ginput_container'><input name='input_8' id='input_62_8' type='text' value='' /></div><div class='gfield_description' id='gfield_description__8'>This field is for validation purposes and should be left unchanged.</div></li>
</ul></div>
<div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_62' class='gform_button button' value='Submit' tabindex='53' onclick='if(window["gf_submitting_62"]){return false;}  window["gf_submitting_62"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_62"]){return false;} window["gf_submitting_62"]=true;  jQuery("#gform_62").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=62&amp;title=&amp;description=&amp;tabindex=49' />
<input type='hidden' class='gform_hidden' name='is_submit_62' value='1' />
<input type='hidden' class='gform_hidden' name='gform_submit' value='62' />
<input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
<input type='hidden' class='gform_hidden' name='state_62' value='WyJbXSIsIjUzMDhkYzY4ZTI0YTY1YjNkZTlmZTI3NjM5ZjVmMzQyIl0=' />
<input type='hidden' class='gform_hidden' name='gform_target_page_number_62' id='gform_target_page_number_62' value='0' />
<input type='hidden' class='gform_hidden' name='gform_source_page_number_62' id='gform_source_page_number_62' value='1' />
<input type='hidden' name='gform_field_values' value='' />
</div>
</form>
</div>
<iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_62' id='gform_ajax_frame_62' title='This iframe contains the logic required to handle Ajax powered Gravity Forms.'></iframe>
<script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 62, 'https://mumbrella.com.au/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_62').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_62');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_62').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_62').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_62').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_62').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_62').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_62').val();gformInitSpinner( 62, 'https://mumbrella.com.au/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [62, current_page]);window['gf_submitting_62'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_62').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_62').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [62]);window['gf_submitting_62'] = false;}, 50);}else{jQuery('#gform_62').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [62, current_page]);} );} );</script><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 62) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [62, 1]) } ); </script> </div>
<div class="pop-back"></div>
<div class="close"></div>
</div>
</div>
</div>
</div>
</div>
<div id="side">
<div id='div-gpt-ad-1408412590892-49' style='width:300px; height:100px; margin-bottom: 30px;'></div>
<div class="banners">
<div class="large">
<span>ADVERTISEMENT</span>
<div id='div-gpt-ad-1460508186680-0'></div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
<div class="footer-banner">
<span class="most">Most Discussed</span>
<div class="articles">
<div class="post">
<a href="https://mumbrella.com.au/mumbrella-will-no-longer-publish-comments-why-weve-made-the-call-643436" class="thumb" style="background-image: url(https://mumbrella.com.au/wp-content/uploads/2020/08/Mumbrella-awards-4261-2-scaled-e1597401469863-210x140.jpg)"></a>
<a href="https://mumbrella.com.au/mumbrella-will-no-longer-publish-comments-why-weve-made-the-call-643436" class="comments">
156 Comments </a>
<a href="https://mumbrella.com.au/mumbrella-will-no-longer-publish-comments-why-weve-made-the-call-643436">
<h4>Mumbrella will no longer publish comments: Why we’ve made the call</h4>
</a>
</div>
<div class="post">
<a href="https://mumbrella.com.au/thinkerbell-launches-over-55s-internship-to-curb-ageism-643388" class="thumb" style="background-image: url(https://mumbrella.com.au/wp-content/uploads/2020/09/THRIVEAT55_3-210x140.jpg)"></a>
<a href="https://mumbrella.com.au/thinkerbell-launches-over-55s-internship-to-curb-ageism-643388" class="comments">
6 Comments </a>
<a href="https://mumbrella.com.au/thinkerbell-launches-over-55s-internship-to-curb-ageism-643388">
<h4>Thinkerbell launches over-55s internship to curb ageism</h4>
</a>
</div>
<div class="post">
<a href="https://mumbrella.com.au/the-new-way-to-period-modibodi-takes-a-stand-to-normalise-periods-in-new-brand-platform-643336" class="thumb" style="background-image: url(https://mumbrella.com.au/wp-content/uploads/2020/09/ModiBodi-PR-Image-210x140.png)"></a>
<a href="https://mumbrella.com.au/the-new-way-to-period-modibodi-takes-a-stand-to-normalise-periods-in-new-brand-platform-643336" class="comments">
1 Comment </a>
<a href="https://mumbrella.com.au/the-new-way-to-period-modibodi-takes-a-stand-to-normalise-periods-in-new-brand-platform-643336">
<h4>&#8216;The new way to period&#8217;: Modibodi takes a stand to normalise periods in new brand platform</h4>
</a>
</div>
<div class="post">
<a href="https://mumbrella.com.au/ive-group-sells-telefundraising-business-for-16-5m-650003" class="thumb" style="background-image: url(https://mumbrella.com.au/wp-content/uploads/2020/10/Tele-fundraising_2-210x140.jpg)"></a>
<a href="https://mumbrella.com.au/ive-group-sells-telefundraising-business-for-16-5m-650003" class="comments">
No Comments </a>
<a href="https://mumbrella.com.au/ive-group-sells-telefundraising-business-for-16-5m-650003">
<h4>IVE Group sells telefundraising business for $16.5m</h4>
</a>
</div>
<div class="post">
<a href="https://mumbrella.com.au/kitkat-encourages-gamers-to-take-a-break-in-twitch-campaign-643391" class="thumb" style="background-image: url(https://mumbrella.com.au/wp-content/uploads/2020/09/KitKat_BreakAdvised_Yoga-210x140.jpg)"></a>
<a href="https://mumbrella.com.au/kitkat-encourages-gamers-to-take-a-break-in-twitch-campaign-643391" class="comments">
No Comments </a>
<a href="https://mumbrella.com.au/kitkat-encourages-gamers-to-take-a-break-in-twitch-campaign-643391">
<h4>KitKat encourages gamers to take a break in Twitch campaign</h4>
</a>
</div>
</div>
</div>
<div class="grey-banner">
<div class="container">

<div id='div-gpt-ad-1462518068107-0'>
<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462518068107-0'); });
	</script>
</div>
</div>
</div>
<a id="scroller" href="https://mumbrella.com.au/gq-australia-scraps-print-edition-promises-expanded-digital-offering-in-2021-649331" rel="prev"></a>
<script type="text/javascript">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</script>
</article>
</div>

<div id="optin" data-lightbox-type="inline">
<div class="details">
<form action="https://mumbrella.com.au/api/v1/subscribe/" target="_blank" method="post" accept-charset="UTF-8" class="adestra-email-sub">
<div class="amf-el amf-type-heading" id="amf-el-heading_text_265">
<div class="heading" name="heading_text_265" id="amf-heading-heading_text_265">
<h3>Get the latest media and marketing industry news (and views) direct to your inbox.</h3>
</div>
</div>
<div class="amf-el amf-type-subheading" id="amf-el-subheading_text_266">
<div class="subheading" name="subheading_text_266" id="amf-subheading-subheading_text_266">
<h4>Sign up to the free Mumbrella newsletter now.</h4>
</div>
</div>
<div class="amf-el amf-type-textbox" id="amf-el-your_name_267">
<div class="amf-el-inner">
<input type="text" class="text" name="name" id="amf-input-your_name_267" value="" maxlength="255" onkeyup="if (this.length>255) this.value=this.value.substr(0, 255)" onblur="this.value=this.value.substr(0, 255)" placeholder="your name..." required="required">
</div>
</div>
<div class="amf-el amf-type-email" id="amf-el-your_email_address_268">
<div class="amf-el-inner">
<input type="email" class="text" name="email" id="amf-input-your_email_address_268" value="" maxlength="255" onkeyup="if (this.length>255) this.value=this.value.substr(0, 255)" onblur="this.value=this.value.substr(0, 255)" placeholder="your email..." required="required">
</div>
</div>
<div class="amf-el amf-type-textbox" id="amf-el-your_company_269">
<div class="amf-el-inner">
<input type="text" class="text" name="company" id="amf-input-your_company_269" value="" maxlength="255" onkeyup="if (this.length>255) this.value=this.value.substr(0, 255)" onblur="this.value=this.value.substr(0, 255)" placeholder="your company..." required="required">
</div>
</div>
<div class="amf-el amf-type-textbox" id="amf-el-your_position_270">
<div class="amf-el-inner">
<input type="text" class="text" name="position" id="amf-input-your_position_270" value="" maxlength="255" onkeyup="if (this.length>255) this.value=this.value.substr(0, 255)" onblur="this.value=this.value.substr(0, 255)" placeholder="your position..." required="required">
</div>
</div>
<div class="amf-el amf-type-textbox" id="amf-el-your_location_271">
<div class="amf-el-inner">
<input type="text" class="text" name="location" id="amf-input-your_location_271" placeholder="your location..." value="" maxlength="255" onkeyup="if (this.length>255) this.value=this.value.substr(0, 255)" onblur="this.value=this.value.substr(0, 255)" required="required">
</div>
</div>
<input type="hidden" name="list[]" value="1">
<input type="hidden" name="list[]" value="2">
<input type="hidden" name="list[]" value="3">
<input type="hidden" name="list[]" value="4">
<input type="hidden" name="_rp" value="https://mumbrella.com.au/subscribe/thank-you-for-subscribing">
<input type="hidden" name="_unsublist_remove[]" value="10">
<input type="hidden" name="_unsublist_remove[]" value="11">
<input type="hidden" name="_unsublist_remove[]" value="12">
<input type="hidden" name="_unsublist_remove[]" value="13">
<input type="hidden" name="signup_source" value="">
<div class="amf-el amf-type-button" id="amf-el-submit_button_274">
<input id="intelligent-newsletter-popup-submit" type="submit" class="button" name="submit" id="submit" value="SIGN UP">
</div>
<input type="hidden" id="g-recaptcha-response" name="g-recaptcha-response"> <script type="text/javascript" id="0.707926297455789">
                (function () {
                    var script = document.getElementById('0.707926297455789');
                    var form = script.parentNode;
                    var inputs = form.getElementsByTagName('INPUT');
                    var submit_count = 0;

                    var enable_double_submit = false;

                    for (var i = 0; i < inputs.length; i++) {
                        var my_input = inputs[i];
                        if (my_input.type === 'submit') {
                            var container = my_input.parentNode;
                            if (container.className.match(/enable-double-submit/)) {
                                enable_double_submit = true;
                            }
                        }
                    }

                    form.addEventListener('submit', function (evt) {
                        if (submit_count >= 1 && !enable_double_submit) {
                            evt.preventDefault();
                        }
                        submit_count++;
                    });

                })();
            </script>
</form>
</div>
<div class="pattern" style="background-image: url(https://mumbrella.com.au/wp-content/themes/mumbrella/images/subscribe-pattern.png);">
</div>
</div>
<a href="#optin" id="optintrigger" class="lightbox" data-lightbox-type="inline"> &nbsp; </a>
<script src="https://cdnjs.cloudflare.com/ajax/libs/js-cookie/2.1.3/js.cookie.min.js" async></script>
<script type="text/javascript">
    $( function() {

        // Track the submit event
        $( document ).on( 'click', '#intelligent-newsletter-popup-submit', function() {

            if( 'undefined' != typeof __gaTracker ) {
                __gaTracker( 'send', 'event', 'Intelligent newsletter popup', 'submitted' );
            }

        } );

        // Display the newsletter popup
        if( window.location.href.indexOf('display-newsletter-popup=true') > -1 ) {

            $('#optintrigger').trigger('click');

            if( 'undefined' != typeof __gaTracker ) {
                __gaTracker( 'send', 'event', 'Intelligent newsletter popup', 'shown' );
            }

        } else {

            setTimeout( function () {

                var CookieName = 'edmpopupcounter';
                var CookieExists = Cookies.get( CookieName );

                if( ! CookieExists ) {
                    Cookies.set( CookieName, 0, {expires: 365});
                    var popupCount = parseInt( 0 );
                } else {
                    var popupCount = parseInt( CookieExists );
                }

                if( popupCount == '2' ) {

                    $('#optintrigger').trigger('click');

                    if( 'undefined' != typeof __gaTracker ) {
                        __gaTracker( 'send', 'event', 'Intelligent newsletter popup', 'shown' );
                    }

                }

                popupCount++;
                Cookies.set( CookieName, popupCount, {expires: 365});


            }, 15000 );

        }
    } );

</script>
<div id="cookie-policy-popup">
<p>This website uses cookies for proper functioning and enhancing the user experience. By clicking 'Accept' on this banner or using our site you accept our use of cookies. You can also 'Read More' to view our Cookie Policy and learn how to control them. <a href="https://mumbrella.com.au/cookie-policy" target="_blank">Read More</a></p>
<div id="accept-cookie-policy-popup">
<a href="#">Accept</a>
</div>
</div>
<link rel='stylesheet' id='gforms_reset_css-css' href='https://mumbrella.com.au/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.20' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css' href='https://mumbrella.com.au/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.20' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css' href='https://mumbrella.com.au/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.20' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css' href='https://mumbrella.com.au/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.20' type='text/css' media='all' />
<script type='text/javascript' src='https://mumbrella.com.au/wp-content/themes/mumbrella/js/jquery.cookie.1537932135.js' id='cookie-js'></script>
<script type='text/javascript' src='https://mumbrella.com.au/wp-content/themes/mumbrella/js/jquery.waypoints.min.1537932133.js' id='waypoints-js'></script>
<script type='text/javascript' src='https://mumbrella.com.au/wp-content/themes/mumbrella/js/jquery.bxSlider.min.1537932134.js' id='bxslider-js'></script>
<script type='text/javascript' src='https://mumbrella.com.au/wp-content/themes/mumbrella/js/jquery.clever-infinite-scroll.1537932135.js' id='infinite-scroll-js'></script>
<script type='text/javascript' src='https://mumbrella.com.au/wp-content/themes/mumbrella/js/nivo-lightbox.min.1537932134.js' id='nivo-lightbox-js'></script>
<script type='text/javascript' src='https://mumbrella.com.au/wp-content/themes/mumbrella/js/jquery.selectric.1537932135.js' id='selectric-js'></script>
<script type='text/javascript' src='https://mumbrella.com.au/wp-content/themes/mumbrella/js/carouFredSel.min.1537932136.js' id='caroufredsel-js'></script>
<script type='text/javascript' src='https://mumbrella.com.au/wp-content/themes/mumbrella/js/html5shiv.js?ver=1537932136' id='html5shiv-js'></script>
<script type='text/javascript' src='https://mumbrella.com.au/wp-content/themes/mumbrella/js/global.1602550219.js' id='mumbrella-base-js'></script>
<script type='text/javascript' src='https://mumbrella.com.au/wp-content/mu-plugins/signup-form/js/signup-form.1550723428.js' id='signup-form-js'></script>
<script type='text/javascript' src='https://mumbrella.com.au/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.4' id='page-links-to-js'></script>
<script type='text/javascript' src='https://mumbrella.com.au/wp/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://mumbrella.com.au/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.4.20' id='gform_json-js'></script>
<script type='text/javascript' id='gform_gravityforms-js-extra'>
/* <![CDATA[ */
var gf_global = {"gf_currency_config":{"name":"Australian Dollar","symbol_left":"$","symbol_right":"","symbol_padding":" ","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/mumbrella.com.au\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/mumbrella.com.au\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mumbrella.com.au/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.4.20' id='gform_gravityforms-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en&#038;render=explicit&#038;ver=5.5.1' id='gform_recaptcha-js'></script>
<script type="text/javascript">
			( function( $ ) {
				$( document ).bind( 'gform_post_render', function() {
					var gfRecaptchaPoller = setInterval( function() {
						if( ! window.grecaptcha || ! window.grecaptcha.render ) {
							return;
						}
						renderRecaptcha();
						clearInterval( gfRecaptchaPoller );
					}, 100 );
				} );
			} )( jQuery );
		</script>

<div id='div-gpt-ad-1467697403543-0' style='height:1px; width:1px; overflow:hidden'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1467697403543-0'); });
  </script>
</div>
<div id="subscriber">
<div class="details">
<h3>SUBSCRIBE</h3>
<p>Sign up to our free daily update to get the latest in media and marketing.</p>
<form action="https://mumbrella.com.au/api/v1/subscribe/" method="post" class="adestra-email-sub">
<input type="hidden" name="_account_id" value="1567">
<input type="hidden" name="_table_id" value="1">
<input type="hidden" name="_dedupe" value="1">
<input type="hidden" name="_rp" value="https://mumbrella.com.au/subscribe/thank-you-for-subscribing">
<input type="hidden" name="_copy_campaign_id" value="7">
<input type="hidden" name="_copy_launch_id" value="1">
<input type="hidden" name="signup_source" value="website">
<input type="hidden" name="list[]" value="1">
<input type="hidden" name="list[]" value="2">
<input type="hidden" name="list[]" value="3">
<input type="hidden" name="list[]" value="4">
<input type="hidden" name="_rp" value="https://mumbrella.com.au/subscribe/thank-you-for-subscribing">
<input type="hidden" name="_unsublist_remove[]" value="10">
<input type="hidden" name="_unsublist_remove[]" value="11">
<input type="hidden" name="_unsublist_remove[]" value="12">
<input type="hidden" name="_unsublist_remove[]" value="13">
<input type="email" required="required" name="email" placeholder="enter your email">
<input type="submit" value="&#9654;">
<input type="hidden" id="g-recaptcha-response" name="g-recaptcha-response"> </form>
</div>
<div class="pattern">
<img src="https://mumbrella.com.au/wp-content/themes/mumbrella/images/pattern-logo.png">
</div>
</div>
</body>
</html>
