<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">


<link href='https://fonts.googleapis.com/css?family=Montserrat:400,700|PT+Serif:400,400italic' rel='stylesheet' type='text/css'>
<meta name="google-site-verification" content="FT9ctpRo7sXtsDwb8MrMTgTBT4FzNZstkDjKwvVDbCs" />

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-WQT9HVQ');</script>


<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-P6GB338');</script>

<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {

            // Disable the ads from loading when the user is viewing the site in the Facebook or Instagram app
            if( null == navigator.userAgent.match(/(FBAN|Instagram|FB_IAB)/) ) {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') +
                    '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
            }

		})();
	</script>
<script type='text/javascript'>
		googletag.cmd.push(function () {

			googletag.defineSlot('/1296536/Adhesion_banner', [320, 50], 'div-gpt-ad-1480300932730-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);
			googletag.defineSlot('/1296536/500x500', [500, 500], 'div-gpt-ad-1467697403543-0').addService(googletag.pubads());
			googletag.defineSlot('/1296536/MUMA-468A2', [468, 60], 'div-gpt-ad-1408412590892-14').addService(googletag.pubads());
			googletag.defineSlot('/1296536/OTP_MREC_1', [300, 250], 'div-gpt-ad-1448851627940-0').addService(googletag.pubads());
			googletag.defineSlot('/1296536/Mumsubs1', [300, 100], 'div-gpt-ad-1408412590892-48').addService(googletag.pubads());
			googletag.defineSlot('/1296536/Gallery_MREC', [300, 250], 'div-gpt-ad-1459924258821-0').addService(googletag.pubads());
			// googletag.defineSlot('/1296536/subs1', [300, 100], 'div-gpt-ad-1408412590892-49').addService(googletag.pubads());
			googletag.defineSlot('/1296536/Wallpaper_background', [1920, 1080], 'div-gpt-ad-1462511084417-6').addService(googletag.pubads());
			googletag.defineSlot('/1296536/MREC//Halfpage_NO2', [[300, 600], [300, 250]], 'div-gpt-ad-1462235845164-0').addService(googletag.pubads());
						
			var primarybillboardmapping = googletag.sizeMapping().
				addSize([320, 200], [320, 50]).
				addSize([700, 200], [970,250]).
				build();

			window.primarybillboard= googletag.defineSlot(
					'/1296536/Fireplace_Billboard_large', [970,250], 'div-gpt-ad-1460507118546-0').
				defineSizeMapping(primarybillboardmapping).
				addService(googletag.pubads()).
				setCollapseEmptyDiv(true);


			googletag.pubads().setTargeting('Page', 'single');

			
							googletag.pubads().setTargeting( 'post_id', '611310' );
				googletag.pubads().setTargeting( 'category', ["news"] );
			
			googletag.pubads().enableSingleRequest();
			googletag.pubads().collapseEmptyDivs();
			googletag.pubads().enableVideoAds();
			googletag.enableServices();
		});


		/* Resise ads based on browser resize */
		// var resizeTimer;
		// function resizer() {
		// 	googletag.pubads().refresh([window.primarybillboard]);
		// }
		// window.addEventListener("resize", function () {
		// 	clearTimeout(resizeTimer);
		// 	resizeTimer = setTimeout(resizer, 250);
		// });

	</script>
<link rel="apple-touch-icon" sizes="57x57" href="https://mumbrella.com.au/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://mumbrella.com.au/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://mumbrella.com.au/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://mumbrella.com.au/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://mumbrella.com.au/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://mumbrella.com.au/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://mumbrella.com.au/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://mumbrella.com.au/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://mumbrella.com.au/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="https://mumbrella.com.au/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://mumbrella.com.au/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://mumbrella.com.au/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://mumbrella.com.au/favicon-16x16.png">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://mumbrella.com.au/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
<title>&#039;Dear Marion&#039;: Group of Australian creatives appeal to Scott Morrison&#039;s mother to have the PM take action on the climate crisis</title>

<link rel="canonical" href="https://mumbrella.com.au/dear-marion-group-of-australian-creatives-appeal-to-scott-morrisons-mother-to-have-the-pm-take-action-on-the-climate-crisis-611310" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&#039;Dear Marion&#039;: Group of Australian creatives appeal to Scott Morrison&#039;s mother to have the PM take action on the climate crisis" />
<meta property="og:description" content="A group of Australian creatives have banded together to appeal to Prime Minister Scott Morrison’s mother, Marion, and ask her son to take action on the climate emergency, in light of the ongoing bushfires.The group, anonymously known as Dear Marion, has released a video with an open letter, asking Marion to tell her son that &hellip;" />
<meta property="og:url" content="https://mumbrella.com.au/dear-marion-group-of-australian-creatives-appeal-to-scott-morrisons-mother-to-have-the-pm-take-action-on-the-climate-crisis-611310" />
<meta property="og:site_name" content="Mumbrella" />
<meta property="article:tag" content="bushfires" />
<meta property="article:tag" content="climate emergency" />
<meta property="article:tag" content="Dear Marion" />
<meta property="article:tag" content="Scott Morrison" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-12-22T22:04:56+11:00" />
<meta property="og:image" content="https://mumbrella.com.au/wp-content/uploads/2019/12/Dear-Marion.png" />
<meta property="og:image:secure_url" content="https://mumbrella.com.au/wp-content/uploads/2019/12/Dear-Marion.png" />
<meta property="og:image:width" content="1010" />
<meta property="og:image:height" content="585" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A group of Australian creatives have banded together to appeal to Prime Minister Scott Morrison’s mother, Marion, and ask her son to take action on the climate emergency, in light of the ongoing bushfires.The group, anonymously known as Dear Marion, has released a video with an open letter, asking Marion to tell her son that [&hellip;]" />
<meta name="twitter:title" content="&#039;Dear Marion&#039;: Group of Australian creatives appeal to Scott Morrison&#039;s mother to have the PM take action on the climate crisis" />
<meta name="twitter:image" content="https://mumbrella.com.au/wp-content/uploads/2019/12/Dear-Marion.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://mumbrella.com.au/#organization","name":"","url":"https://mumbrella.com.au/","sameAs":[]},{"@type":"WebSite","@id":"https://mumbrella.com.au/#website","url":"https://mumbrella.com.au/","name":"Mumbrella","publisher":{"@id":"https://mumbrella.com.au/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://mumbrella.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://mumbrella.com.au/dear-marion-group-of-australian-creatives-appeal-to-scott-morrisons-mother-to-have-the-pm-take-action-on-the-climate-crisis-611310#webpage","url":"https://mumbrella.com.au/dear-marion-group-of-australian-creatives-appeal-to-scott-morrisons-mother-to-have-the-pm-take-action-on-the-climate-crisis-611310","inLanguage":"en-US","name":"&#039;Dear Marion&#039;: Group of Australian creatives appeal to Scott Morrison&#039;s mother to have the PM take action on the climate crisis","isPartOf":{"@id":"https://mumbrella.com.au/#website"},"image":{"@type":"ImageObject","@id":"https://mumbrella.com.au/dear-marion-group-of-australian-creatives-appeal-to-scott-morrisons-mother-to-have-the-pm-take-action-on-the-climate-crisis-611310#primaryimage","url":"https://mumbrella.com.au/wp-content/uploads/2019/12/Dear-Marion.png","width":1010,"height":585},"primaryImageOfPage":{"@id":"https://mumbrella.com.au/dear-marion-group-of-australian-creatives-appeal-to-scott-morrisons-mother-to-have-the-pm-take-action-on-the-climate-crisis-611310#primaryimage"},"datePublished":"2019-12-22T22:04:56+11:00","dateModified":"2019-12-22T22:04:56+11:00"},{"@type":"NewsArticle","@id":"https://mumbrella.com.au/dear-marion-group-of-australian-creatives-appeal-to-scott-morrisons-mother-to-have-the-pm-take-action-on-the-climate-crisis-611310#article","isPartOf":{"@id":"https://mumbrella.com.au/dear-marion-group-of-australian-creatives-appeal-to-scott-morrisons-mother-to-have-the-pm-take-action-on-the-climate-crisis-611310#webpage"},"author":{"@id":"https://mumbrella.com.au/author/zoe-wilkinson#author"},"headline":"&#8216;Dear Marion&#8217;: Group of Australian creatives appeal to Scott Morrison&#8217;s mother to have the PM take action on the climate crisis","datePublished":"2019-12-22T22:04:56+11:00","dateModified":"2019-12-22T22:04:56+11:00","commentCount":"1","mainEntityOfPage":"https://mumbrella.com.au/dear-marion-group-of-australian-creatives-appeal-to-scott-morrisons-mother-to-have-the-pm-take-action-on-the-climate-crisis-611310#webpage","publisher":{"@id":"https://mumbrella.com.au/#organization"},"image":{"@id":"https://mumbrella.com.au/dear-marion-group-of-australian-creatives-appeal-to-scott-morrisons-mother-to-have-the-pm-take-action-on-the-climate-crisis-611310#primaryimage"},"keywords":"bushfires,climate emergency,Dear Marion,Scott Morrison","articleSection":"News","copyrightYear":"2019","copyrightHolder":{"@id":"https://mumbrella.com.au/#organization"}},{"@type":["Person"],"@id":"https://mumbrella.com.au/author/zoe-wilkinson#author","name":"Zoe Wilkinson","description":"Zoe Wilkinson is a reporter at Mumbrella. Zoe graduated from UNSW where she completed a dual Bachelor of Commerce and Bachelor of Media, majoring in marketing and public relations. She has interned at Ten, News Xtend and Seven.","sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mumbrella &raquo; &#8216;Dear Marion&#8217;: Group of Australian creatives appeal to Scott Morrison&#8217;s mother to have the PM take action on the climate crisis Comments Feed" href="https://mumbrella.com.au/dear-marion-group-of-australian-creatives-appeal-to-scott-morrisons-mother-to-have-the-pm-take-action-on-the-climate-crisis-611310/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mumbrella.com.au\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='selectric-css' href='https://mumbrella.com.au/wp-content/themes/mumbrella/selectric.css?ver=1537932884' type='text/css' media='' />
<link rel='stylesheet' id='lightbox theme-css' href='https://mumbrella.com.au/wp-content/themes/mumbrella/themes/default/default.css?ver=1537932888' type='text/css' media='' />
<link rel='stylesheet' id='style-css' href='https://mumbrella.com.au/wp-content/themes/mumbrella/style.1566790601.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://mumbrella.com.au/wp/wp-includes/css/dist/block-library/style.min.css?ver=5.3.1' type='text/css' media='all' />

<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-7220500-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('set', 'dimension1', 'news');
	__gaTracker('set', 'dimension2', 'post');
	__gaTracker('set', 'dimension3', 'bushfires,climate emergency,Dear Marion,Scott Morrison');
	__gaTracker('set', 'dimension4', 'Zoe Wilkinson');
	__gaTracker('send','pageview');

</script>

<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.2.0/jquery.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var location_api_url = "https:\/\/mumbrella.com.au\/api\/v1\/geoip\/";
/* ]]> */
</script>
<script type='text/javascript' src='https://mumbrella.com.au/wp-content/mu-plugins/cookie-policy-popup/cookie-policy-popup.js?ver=1552004678'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var recaptcha_site_key = "6LciGJIUAAAAAHWDTvqdRZ7YSihfYgaGN6VP8wLG";
/* ]]> */
</script>
<script type='text/javascript' src='https://mumbrella.com.au/wp-content/themes/mumbrella/js/subscribe-recaptcha.js?ver=1550633395'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LciGJIUAAAAAHWDTvqdRZ7YSihfYgaGN6VP8wLG&#038;ver=5.3.1'></script>
<link rel='https://api.w.org/' href='https://mumbrella.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mumbrella.com.au/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mumbrella.com.au/wp/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://mumbrel.la/2PMTk9s' />
<link rel="alternate" type="application/json+oembed" href="https://mumbrella.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmumbrella.com.au%2Fdear-marion-group-of-australian-creatives-appeal-to-scott-morrisons-mother-to-have-the-pm-take-action-on-the-climate-crisis-611310" />
<link rel="alternate" type="text/xml+oembed" href="https://mumbrella.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmumbrella.com.au%2Fdear-marion-group-of-australian-creatives-appeal-to-scott-morrisons-mother-to-have-the-pm-take-action-on-the-climate-crisis-611310&#038;format=xml" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>

<script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
    n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
    document,'script','//connect.facebook.net/en_US/fbevents.js');

    fbq('init', '445017265688017');
    fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=445017265688017&ev=PageView&noscript=1"
    /></noscript>


<script>(function(w,d,s,l,i){w[l]=w[l]||[];var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://t.auditedmedia.org.au/?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-MDKXTX7');</script>



<script type="text/javascript">
        (function() {
            var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
            em.src = ('https:' == document.location.protocol ? 'https://au-ssl' : 'http://au-cdn') + '.effectivemeasure.net/em.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
        })();
    </script>
<noscript>
    <img src="//au.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
    </noscript>


<script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "17350962" });
        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
<noscript>
    <img src="https://sb.scorecardresearch.com/p?c1=2&c2=17350962&cv=2.0&cj=1" />
    </noscript>


</head>
<body>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WQT9HVQ"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<ul class="accessibility">
<li><a href="#contentleft" title="Skip to content">Skip to content</a></li>
<li><a href="#tabnav" title="Skip to main navigation">Skip to main navigation</a></li>
</ul>
<header id="main">
<div class="cntr">
<nav>
<a href="/" class="logo"><img src="https://mumbrella.com.au/wp-content/themes/mumbrella/images/mumbrella-logo.png"></a>
<ul id="main-menu">
<li class="edit"><a href="javascript:void(0)">Editorial</a>
<div class="dropbox">
<div class="cntr">
<div class="menu">
<ul id="cats">
<li><a href="/category/news/">NEWS</a>
<div class="sub-menu">
<div class="post">
<a href="https://mumbrella.com.au/ceo-of-enero-group-matthew-melhuish-to-step-down-611593">
<div class="thumb" style="background-image: url(https://mumbrella.com.au/wp-content/uploads/2019/12/Matt-Melhuish_2019-234x156.jpg);"></div>
<span>1 hour ago</span>
<p>CEO of Enero Group, Matthew Melhuish, to step down</p>
</a>
</div>
<div class="post">
<a href="https://mumbrella.com.au/carlton-draught-launches-refreshed-logo-and-adds-trivia-quiz-under-its-bottle-caps-611549">
<div class="thumb" style="background-image: url(https://mumbrella.com.au/wp-content/uploads/2019/12/New-CarltonDraught--234x166.jpg);"></div>
<span>3 hours ago</span>
<p>Carlton Draught launches refreshed logo and adds trivia quiz under its bottle caps</p>
</a>
</div>
<div class="post-list">
<div class="small-post">
<a href="https://mumbrella.com.au/one-small-step-collective-launches-media-agency-super-nova-led-by-emma-macey-611482">
<div class="thumb" style="background-image: url(https://mumbrella.com.au/wp-content/uploads/2019/12/Emma-Macey-e1577053481611-234x176.jpeg);"></div>
<div class="details">
<span>7 hours ago</span>
<p>One Small Step Collective launches media agency Super Nova, led by Emma Macey</p>
</div>
</a>
</div>
<div class="small-post">
<a href="https://mumbrella.com.au/daily-telegraph-apologises-to-john-jarratt-as-defamation-case-settles-611463">
<div class="thumb" style="background-image: url(https://mumbrella.com.au/wp-content/uploads/2019/12/John-Jarratt-234x132.jpeg);"></div>
<div class="details">
<span>7 hours ago</span>
<p>Daily Telegraph apologises to John Jarratt as defamation case settles</p>
</div>
</a>
</div>
<div class="small-post">
<a href="https://mumbrella.com.au/cmon-aussie-cmon-returns-in-commbank-cricket-campaign-starring-ellyse-perry-611464">
<div class="thumb" style="background-image: url(https://mumbrella.com.au/wp-content/uploads/2019/12/Elise-Perry-CommBank-Cmon-Aussie-Cmon-234x138.png);"></div>
<div class="details">
<span>7 hours ago</span>
<p>&#8216;C&#8217;mon Aussie, c&#8217;mon&#8217; returns in CommBank cricket campaign starring Ellyse Perry</p>
</div>
</a>
</div>
 </div>
</div>
</li>
<li><a href="/category/opinion/">OPINION</a>
<div class="sub-menu">
<div class="post">
<a href="https://mumbrella.com.au/nailed-or-failed-the-best-and-worst-campaigns-of-2019-611531">
<div class="thumb" style="background-image: url(https://mumbrella.com.au/wp-content/uploads/2019/12/Miele-International-Womens-Day-post-2019-234x148.png);"></div>
<span></span>
<p>Nailed or failed: The best and worst campaigns of 2019</p>
</a>
</div>
<div class="post">
<a href="https://mumbrella.com.au/data-gravity-is-weighing-down-your-business-611379">
<div class="thumb" style="background-image: url(https://mumbrella.com.au/wp-content/uploads/2019/12/Screen-Shot-2019-12-20-at-3.10.00-pm-234x131.png);"></div>
<span></span>
<p>Data gravity is weighing down your business</p>
</a>
</div>
<div class="post-list">
<div class="small-post">
<a href="https://mumbrella.com.au/mark-ritson-made-me-lose-my-love-for-burger-king-this-week-and-exposed-the-bs-of-cool-ideas-in-the-process-611095">
<div class="thumb" style="background-image: url(https://mumbrella.com.au/wp-content/uploads/2019/09/Burger-King-whopper-ad-with-McDonalds-e1576708414626-234x176.png);"></div>
<div class="details">
<span>CHLOE HOOPER</span>
<p>Mark Ritson made me lose my love for Burger King this week, and exposed the BS of &#8216;cool&#8217; ideas in the process</p>
</div>
</a>
</div>
<div class="small-post">
<a href="https://mumbrella.com.au/facebooks-push-for-end-to-end-encryption-is-good-news-for-user-privacy-as-well-as-terrorists-and-paedophiles-610704">
<div class="thumb" style="background-image: url(https://mumbrella.com.au/wp-content/uploads/2019/12/file-20191216-124004-1zmrcu-e1576532421218-234x175.jpg);"></div>
<div class="details">
<span>ROBERTO MUSOTTO AND DAVID S. WALL</span>
<p>Facebook&#8217;s push for end-to-end encryption is good news for user privacy, as well as terrorists and paedophiles</p>
</div>
</a>
</div>
<div class="small-post">
<a href="https://mumbrella.com.au/2019s-pr-sins-and-wins-610718">
<div class="thumb" style="background-image: url(https://mumbrella.com.au/wp-content/uploads/2019/12/Nicole-Reaney-e1576631835285-234x176.jpg);"></div>
<div class="details">
<span>NICOLE REANEY</span>
<p>2019&#8217;s PR sins and wins</p>
</div>
</a>
</div>
</div>
</div>
</li>
<li><a href="/category/features/">FEATURES</a>
<div class="sub-menu">
<div class="post">
<a href="https://mumbrella.com.au/then-vs-now-adland-leaders-on-how-the-industry-has-transformed-this-decade-611397">
<div class="thumb" style="background-image: url( https://mumbrella.com.au/wp-content/uploads/2019/12/Then-Vs-Now-Feature-234x167.jpg );"></div>
<span>8 hours ago</span>
<p>Then vs now: Adland leaders on how the industry has transformed this decade</p>
</a>
</div>
<div class="post">
<a href="https://mumbrella.com.au/katie-rigg-smiths-best-of-2019-baby-darcy-meets-wpp-aunzs-new-big-boss-jens-monsees-611276">
<div class="thumb" style="background-image: url( https://mumbrella.com.au/wp-content/uploads/2019/09/Katie-Rigg-Smith-e1576794719767-234x176.jpg );"></div>
<span>3 days ago</span>
<p>Katie Rigg-Smith&#8217;s best of 2019: Baby Darcy meets WPP AUNZ&#8217;s new big boss, Jens Monsees</p>
</a>
</div>
<div class="post-list">
<div class="small-post">
<a href="https://mumbrella.com.au/ian-perrins-best-of-2019-the-importance-of-finding-people-who-dont-give-a-shit-about-advertising-610194">
<div class="thumb" style="background-image: url(https://mumbrella.com.au/wp-content/uploads/2018/12/Ian-Perrin-Headshot_Resized-360x270-234x176.jpg);"></div>
<div class="details">
<span>6 days ago</span>
<p>Ian Perrin&#8217;s best of 2019: The importance of finding people who don&#8217;t give a shit about advertising</p>
</div>
</a>
</div>
<div class="small-post">
<a href="https://mumbrella.com.au/christmas-campaign-review-the-verdict-on-the-best-and-worst-aussie-christmas-ads-of-2019-2-610377">
<div class="thumb" style="background-image: url(https://mumbrella.com.au/wp-content/uploads/2017/12/Christmas-Campaign-Review-234x119.png);"></div>
<div class="details">
<span>1 week ago</span>
<p>Christmas Campaign Review part two: The verdict on the best and worst Aussie Christmas ads of 2019</p>
</div>
</a>
</div>
<div class="small-post">
<a href="https://mumbrella.com.au/mumbrellacast-radios-rough-end-to-2019-the-curiosity-of-the-cat-and-govt-axes-department-of-the-arts-610338">
<div class="thumb" style="background-image: url(https://mumbrella.com.au/wp-content/uploads/2018/05/Mumbrellacast-e1525921584374-234x153.png);"></div>
<div class="details">
<span>2 weeks ago</span>
<p>Mumbrellacast: Radio&#8217;s rough end to 2019, the curiosity of The Cat, and govt axes Department of the Arts</p>
</div>
</a>
</div>
</div>
</li>
<li><a href="/category/dr-mumbo/">DR MUMBO</a>
<div class="sub-menu">
<div class="post">
<a href="https://mumbrella.com.au/adland-in-2019-a-poem-611499">
<div class="thumb" style="background-image: url(https://mumbrella.com.au/wp-content/uploads/2019/12/UnLtd-Team-at-Big-Kahuna-Chris-Freel-Jenni-Hayward-and-Nina-Nyman-234x132.jpg);"></div>
<span>7 hours ago</span>
<p>Adland in 2019: A poem</p>
</a>
</div>
<div class="post">
<a href="https://mumbrella.com.au/the-christmas-message-to-beat-all-christmas-messages-with-publicis-groupes-arthur-sadoun-611335">
<div class="thumb" style="background-image: url(https://mumbrella.com.au/wp-content/uploads/2019/12/Arthur-Sadoun-Publicis-Grouple-CEO-Christmas-2019-message--234x141.png);"></div>
<span>3 days ago</span>
<p>The Christmas message to beat all Christmas messages with Publicis Groupe&#8217;s Arthur Sadoun</p>
</a>
</div>
<div class="post-list">
<div class="small-post">
<a href="https://mumbrella.com.au/playing-chicken-with-the-abc-608185">
<div class="thumb" style="background-image: url(https://mumbrella.com.au/wp-content/uploads/2019/11/ABC-News-Breakfast-chicken-234x192.png);"></div>
<div class="details">
<span>4 weeks ago</span>
<p>Playing chicken with the ABC</p>
</div>
</a>
</div>
<div class="small-post">
<a href="https://mumbrella.com.au/ten-accidentally-spoils-ending-of-the-amazing-race-elimination-607455">
<div class="thumb" style="background-image: url(https://mumbrella.com.au/wp-content/uploads/2019/11/The-Amazing-Race-Australia-Sid-and-Ash-234x147.png);"></div>
<div class="details">
<span>1 month ago</span>
<p>Ten accidentally spoils ending of The Amazing Race elimination</p>
</div>
</a>
</div>
<div class="small-post">
<a href="https://mumbrella.com.au/too-much-shaun-micallef-is-never-enough-605722">
<div class="thumb" style="background-image: url(https://mumbrella.com.au/wp-content/uploads/2019/11/Shaun-Micallef-234x132.jpg);"></div>
<div class="details">
<span>2 months ago</span>
<p>Too much Shaun Micallef is never enough</p>
</div>
</a>
</div>
</div>
</div>
</li>
<li><a href="/category/fyi/">F.Y.I.</a>
<div class="sub-menu fyi">
<div class="post-list">
<div class="small-post">
<a href="https://mumbrella.com.au/geoff-phillips-retires-and-departs-win-news-611442">
<div class="details">
<span>23 hours ago</span>
<p>Geoff Phillips retires and departs WIN News</p>
</div>
</a>
</div>
<div class="small-post">
<a href="https://mumbrella.com.au/flight-centre-extends-its-partnership-with-netball-south-australia-and-the-adelaide-thunderbirds-until-2022-611338">
<div class="details">
<span>3 days ago</span>
<p>Flight Centre extends its partnership with Netball South Australia and the Adelaide Thunderbirds until 2022</p>
</div>
</a>
</div>
<div class="small-post">
<a href="https://mumbrella.com.au/kirsty-muddle-and-jenni-dill-join-ad-standards-board-as-non-executive-directors-611336">
<div class="details">
<span>3 days ago</span>
<p>Kirsty Muddle and Jenni Dill join Ad Standards board as non-executive directors</p>
</div>
</a>
</div>
</div>
<div class="post-list">
<div class="small-post">
<a href="https://mumbrella.com.au/phd-sydney-named-australias-most-sustainable-agency-by-urban-list-611352">
<div class="details">
<span>3 days ago</span>
<p>PHD Sydney named Australia&#8217;s most sustainable agency by Urban List</p>
</div>
</a>
</div>
<div class="small-post">
<a href="https://mumbrella.com.au/iga-to-sponsor-melbournes-carols-by-candlelight-611038">
<div class="details">
<span>4 days ago</span>
<p>IGA to sponsor Melbourne&#8217;s Carols by Candlelight</p>
</div>
</a>
</div>
<div class="small-post">
<a href="https://mumbrella.com.au/compare-the-market-uses-qms-dynamic-billboards-to-broadcast-live-fuel-prices-611042">
<div class="details">
<span>4 days ago</span>
<p>Compare the Market uses QMS&#8217; dynamic billboards to broadcast live fuel prices</p>
</div>
</a>
</div>
</div>
<div class="post-list">
<div class="small-post">
<a href="https://mumbrella.com.au/group-m-projected-to-surpass-us50bn-in-billings-for-the-first-time-in-2019-611089">
<div class="details">
<span>4 days ago</span>
<p>Group M projected to surpass US$50bn in billings for the first time in 2019</p>
</div>
</a>
</div>
<div class="small-post">
<a href="https://mumbrella.com.au/impact-signs-five-new-apac-clients-611025">
<div class="details">
<span>5 days ago</span>
<p>Impact signs five new APAC clients</p>
</div>
</a>
</div>
<div class="small-post">
<a href="https://mumbrella.com.au/dab-digital-radio-to-roll-out-in-mandurah-611001">
<div class="details">
<span>5 days ago</span>
<p>DAB+ digital radio to roll out in Mandurah</p>
</div>
</a>
</div>
</div>
</div>
</li>
</ul>
</div>
</div>
</div>
</li>
<li class="event"><a href="https://mumbrella.com.au/mumbrella-events">Events</a>
<div class="dropbox">
<div class="cntr">
<div class="menu">
<ul id="cats">
<li><a href="#">AWARDS </a>
<div class="sub-menu">
<div class="post event">
<a href="https://mumbrella.com.au/travelawards" target="_blank">
<div class="thumb" style="background-image: url(https://mumbrella.com.au/wp-content/uploads/2017/01/focal-events-page.png);"></div>
<span>March 12, 2020</span>
<p>Travel Marketing Awards</p>
</a>
</div>
<div class="post event">
<a href="http://commscon.com.au/awards/" target="_blank">
<div class="thumb" style="background-image: url(https://mumbrella.com.au/wp-content/uploads/2016/05/CommsCon-Awards.jpg);"></div>
<span>April 2, 2020</span>
<p>CommsCon Awards</p>
</a>
</div>
<div class="view-all-div">
<a class="view-all-link" href="https://mumbrella.com.au/mumbrella-events">VIEW ALL AWARDS</a>
</div>
</div>
</li>
<li><a href="#">CONFERENCES </a>
<div class="sub-menu">
<div class="post event">
<a href="https://mumbrella.com.au/annualpass" target="_blank">
<div class="thumb" style="background-image: url(https://mumbrella.com.au/wp-content/uploads/2018/12/Mumbrella-Annual-Pass-Pos-Logo-Long-RGB.jpg);"></div>
<span>Various Dates</span>
<p>Marketing Summits Annual Pass</p>
</a>
</div>
<div class="post event">
<a href="https://mumbrella.com.au/msix" target="_blank">
<div class="thumb" style="background-image: url(https://mumbrella.com.au/wp-content/uploads/2016/05/Mumbrella-MSIX.jpg);"></div>
<span>February 20, 2020</span>
<p>Mumbrella MSIX</p>
</a>
</div>
<div class="post event">
<a href="http://travelmarketingsummit.com.au/" target="_blank">
<div class="thumb" style="background-image: url(https://mumbrella.com.au/wp-content/uploads/2016/05/Travel-Marketing-Summit_Website_Thumbnail_2017.jpg);"></div>
<span>March 12, 2020</span>
<p>Travel Marketing Summit</p>
</a>
</div>
<div class="post event">
<a href="https://mumbrella.com.au/mumbrella360" target="_blank">
<div class="thumb" style="background-image: url(https://mumbrella.com.au/wp-content/uploads/2016/05/M360_Website-Thumbnail_2017.jpg);"></div>
<span>June, 2020</span>
<p>Mumbrella360</p>
</a>
</div>
<div class="view-all-div">
<a class="view-all-link" href="https://mumbrella.com.au/mumbrella-events">VIEW ALL CONFERENCES</a>
</div>
</div>
</li>
<li><a href="#">TRAINING </a>
<div class="sub-menu">
<div class="post event">
<a href="https://mumbrella.com.au/salesessentials" target="_blank">
<div class="thumb" style="background-image: url(https://mumbrella.com.au/wp-content/uploads/2018/08/Mumbrella-Digital-Essentails-lock-up-for-events-homepage-400x240pxls.jpg);"></div>
<span>July 24, 2019</span>
<p>Digital Sales Essentials</p>
</a>
</div>
<div class="post event">
<a href="https://mumbrella.com.au/digitalessentials" target="_blank">
<div class="thumb" style="background-image: url(https://mumbrella.com.au/wp-content/uploads/2018/04/Mumbrella-Digital-Essentails-lock-up-for-events-homepage-400x240pxls.png);"></div>
<span>October, 2019</span>
<p>Digital Essentials</p>
</a>
</div>
<div class="post event">
<a href="https://mumbrella.com.au/masterclass" target="_blank">
<div class="thumb" style="background-image: url(https://mumbrella.com.au/wp-content/uploads/2019/09/MUMM-CMYK-1.png);"></div>
<span>November 19 & 21, 2019</span>
<p>Mumbrella Masterclass</p>
</a>
</div>
</div>
</li>
<li><a href="/events/">OTHER INDUSTRY EVENTS</a>
</li>
</ul>
</div>
</div>
</div>
</li>
<li class="jobs"><a href="/jobs/">Jobs</a></li>
<li class="more"><a href="#">More</a>
<div class="dropbox">
<div class="cntr">
<div class="sub-menu">
<div class="menu-more-menu-container"><ul id="menu-more-menu" class="menu"><li id="menu-item-364944" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-ancestor current-menu-parent menu-item-has-children menu-item-364944"><a>More</a>
<ul class="sub-menu">
<li id="menu-item-364943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-364943"><a href="/pro/">Mumbrella Pro</a></li>
<li id="menu-item-364942" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item menu-item-364942"><a href="/business-directory/" aria-current="page">Business Directory</a></li>
<li id="menu-item-364941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-364941"><a href="/freelancers/">Freelance Directory</a></li>
</ul>
</li>
<li id="menu-item-364945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-364945"><a>Company</a>
<ul class="sub-menu">
<li id="menu-item-364946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-364946"><a href="https://mumbrella.com.au/about">About Mumbrella</a></li>
</ul>
</li>
<li id="menu-item-364940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-364940"><a href="https://mumbrella.com.au/advertise">Advertise</a>
<ul class="sub-menu">
<li id="menu-item-364949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-364949"><a href="https://mumbrella.com.au/advertise">Advertise</a></li>
</ul>
</li>
<li id="menu-item-364950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-364950"><a>Legal</a>
<ul class="sub-menu">
<li id="menu-item-364947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-364947"><a href="https://mumbrella.com.au/terms-and-conditions-2">Terms and Conditions</a></li>
<li id="menu-item-364948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-364948"><a href="https://mumbrella.com.au/privacy-policy">Privacy Policy</a></li>
</ul>
</li>
</ul></div> </div>
</div>
</div>
</li>
</ul>
<ul id="right">




<li><a href="https://mumbrella.com.au/pro" rel="home" class="custom-logo">
<img src="https://mumbrella.com.au/wp-content/themes/mumbrella/images/mumbrella-pro--logo.svg" alt="Logo">
</a></li>
<li class="search"><a href="#"></a>
<form role="search" method="get" class="topsearch" action="https://mumbrella.com.au/">
<input type="search" class="search-field" placeholder="Search …" value="" name="s" title="Search for:" />
<input type="submit" class="search-submit" value="" />
</form> </li>
<li class="subscribe"><a href="#subscriber" class="lightbox" data-lightbox-type="inline">Subscribe</a></li>
</ul>
</nav>
</div>
</header>

<header id="mobile">

<div id='div-gpt-ad-1480300932730-0' style='height: 50px;
   width: 100%;
   margin: auto auto;
   position: fixed;
   text-align: center;
   background: #333;'>
<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480300932730-0'); });
			</script>
</div>
<nav style="margin-top:55px;">
<a href="/" class="logo"><img src="https://mumbrella.com.au/wp-content/themes/mumbrella/images/mumbrella-logo.png"></a>
<a href="javascript:void(0)" class="mobmenu"></a>
<a href="javascript:void(0)" class="mobsearch"></a>
</nav>
<div id="mobilesearch">
<form role="search" method="get" class="topsearch" action="https://mumbrella.com.au/">
<input type="search" class="search-field" placeholder="Search …" value="" name="s" title="Search for:" />
<input type="submit" class="search-submit" value="" />
</form> </div>
<div id="mobiledrop">
<div class="cntr">
<div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-591324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-591324"><a href="/pro/">Mumbrella Pro</a></li>
<li id="menu-item-364928" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-364928"><a href="https://mumbrella.com.au/category/news">News</a></li>
<li id="menu-item-364931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-364931"><a href="https://mumbrella.com.au/category/opinion">Opinion</a></li>
<li id="menu-item-364930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-364930"><a href="https://mumbrella.com.au/category/dr-mumbo">Dr Mumbo</a></li>
<li id="menu-item-364929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-364929"><a href="https://mumbrella.com.au/category/fyi">F.Y.I.</a></li>
<li id="menu-item-364932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-364932"><a href="/mumbrella-events">Events</a>
<ul class="sub-menu">
<li id="menu-item-364939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-364939"><a href="/events/">Other Industry Events</a></li>
</ul>
</li>
<li id="menu-item-364933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-364933"><a href="/jobs/">Jobs</a></li>
<li id="menu-item-364934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-364934"><a>More</a>
<ul class="sub-menu">
<li id="menu-item-364935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-364935"><a href="https://mumbrella.com.au/about">About Mumbrella</a></li>
<li id="menu-item-364936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-364936"><a href="/freelance-directory/">Freelance Directory</a></li>
<li id="menu-item-364937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-364937"><a href="/business-directory/">Business Directory</a></li>
<li id="menu-item-364938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-364938"><a href="https://mumbrella.com.au/advertise">Advertise</a></li>
</ul>
</li>
</ul></div> <div class="social">
<a href="https://www.facebook.com/MumbrellaAus/" target="_blank" style="background: #3b5998;"><img src="https://mumbrella.com.au/wp-content/themes/mumbrella/images/facebook.svg"></a>
<a href="https://www.linkedin.com/company/mumbrella" target="_blank" style="background: #4099FF;"><img src="https://mumbrella.com.au/wp-content/themes/mumbrella/images/linkedin.svg"></a>
<a href="https://twitter.com/Mumbrellanews" target="_blank" style="background: #125688;"><img src="https://mumbrella.com.au/wp-content/themes/mumbrella/images/twitter.svg"></a>
</div>
<a href="#subscriber" class="lightbox subscribe" data-lightbox-type="inline">Subscribe to newsletter</a>
</div>
</div>
</header>

<div id='div-gpt-ad-1462511084417-6' class="bgbanner">
<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462511084417-6'); });
		</script>
</div>

<section id="primaryBillboard">
<div class="wrapper">
<div class="white">
<div class="cntr">
<div id="ifmob" class="featureBanner">

<div id='div-gpt-ad-1460507118546-0'>
<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1460507118546-0'); });
		</script>
</div>
</div> </div>
</div>
</div>
</section>
<div id="isMarker">
<article id="post-611310" class="singlePost">
<div class="wrapper">
<div class="white">
<section id="postWrap">
<div class="cntr">
<div class="content-wrapper">

<div id="single">
<header>
<a href="https://mumbrella.com.au/category/news" class="cat">News</a> <h1>&#8216;Dear Marion&#8217;: Group of Australian creatives appeal to Scott Morrison&#8217;s mother to have the PM take action on the climate crisis</h1>
<div class="post-meta top">
December 23, 2019 9:04
<br />
<div class="byline">
<span>by</span> <a href="https://mumbrella.com.au/author/zoe-wilkinson" title="Posts by Zoe Wilkinson" class="author" rel="author">Zoe Wilkinson</a> </div>
</div>
</header>
<div class="hostedonly">
<div class="social side">
<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fmumbrel.la%2F2PMTk9s&title=%E2%80%98Dear+Marion%E2%80%99%3A+Group+of+Australian+creatives+appeal+to+Scott+Morrison%E2%80%99s+mother+to+have+the+PM+take+action+on+the+climate+crisis" target="_blank" title="Share on FaceBook" class="facebook"></a>
<a href="https://twitter.com/intent/tweet?text=%E2%80%98Dear+Marion%E2%80%99%3A+Group+of+Australian+creatives+appeal+to+Scott+Morrison%E2%80%99s+mother+to+have+the+PM+take+action+on+the+climate+crisis&url=https%3A%2F%2Fmumbrel.la%2F2PMTk9s&via=MumbrellaNews" target="_blank" title="Tweet this!" class="twitter"></a>
<a href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fmumbrel.la%2F2PMTk9s&title=%E2%80%98Dear+Marion%E2%80%99%3A+Group+of+Australian+creatives+appeal+to+Scott+Morrison%E2%80%99s+mother+to+have+the+PM+take+action+on+the+climate+crisis&source=https://mumbrella.com.au/" target="_blank" title="Share on LinkedIn" class="linkedin"></a>
<a href="#comm" class="comments">1</a>
</div>
<div class="content main">
<p>A group of Australian creatives have banded together to appeal to Prime Minister Scott Morrison’s mother, Marion, and ask her son to take action on the climate emergency, in light of the ongoing bushfires.</p><p>The group, anonymously known as Dear Marion, has released a video with an open letter, asking Marion to tell her son that ‘it’s not to late’ and to care more about the environment than money from the coal mining industry and his relationship with US President Donald Trump. Mumbrella understands a well-known Sydney creative director is involved in the project. <span id="more-611310"></span></p><p><iframe src="https://www.youtube.com/embed/sb7Kl6XaKWE" width="500" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p><p>The group explains they are not targeting Marion Morrison, but rather issuing a plea for help.</p><p>“The hope of the letter is that continued vocalised pressure from the Australian people will go some way to ending the silence and inaction on the climate crisis from the government. But if Marion does see it, maybe she’ll make her son think about how his inaction is affecting other people and their children,” they stated.</p><div id="content_advertisement" class="advertisement" style="display: none;">ADVERTISEMENT</div>
<div id="div-gpt-ad-1513829493675-0" style="text-align: center;"></div><p>The open letter comes in light of the trending topics on Twitter, #MorrisonFires and #WhereTheBloodyHellAreYou, in relation to Morrison’s recent family holiday to Hawaii, and NSW Premier Gladys Berejiklian declaring as state of emergency in the state.</p><p>Viewers of the video are invited to sign the letter <a href="https://www.change.org/p/scott-morrison-get-marion-morrison-scott-s-mum-to-ask-the-pm-to-take-real-action-for-the-climate-dfb24f00-63d4-4ae7-a35e-f0871df705e2?recruiter=1027364152&amp;utm_source=share_petition&amp;utm_medium=copylink&amp;utm_campaign=share_petition" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.change.org/p/scott-morrison-get-marion-morrison-scott-s-mum-to-ask-the-pm-to-take-real-action-for-the-climate-dfb24f00-63d4-4ae7-a35e-f0871df705e2?recruiter=1027364152&amp;utm_source=share_petition&amp;utm_medium=copylink&amp;utm_campaign=share_petition', 'via a change.org petition');" target="_blank" rel="noopener noreferrer">via a change.org petition</a>. It will then be mailed to Marion via Kirribilli House.</p>
<div class="post-footer">
<div class="author-content">
<div class="content">
<span class="author"><a href="https://mumbrella.com.au/author/zoe-wilkinson" title="Posts by Zoe Wilkinson" rel="author">Zoe Wilkinson</a></span>
<ul class="social">
</ul>
<p>Zoe Wilkinson is a reporter at Mumbrella. Zoe graduated from UNSW where she completed a dual Bachelor of Commerce and Bachelor of Media, majoring in marketing and public relations. She has interned at Ten, News Xtend and Seven.</p>
</div>
</div> <div class="topics">
<span>topics</span> <a href="https://mumbrella.com.au/tag/bushfires" rel="tag">bushfires</a>, <a href="https://mumbrella.com.au/tag/climate-emergency" rel="tag">climate emergency</a>, <a href="https://mumbrella.com.au/tag/dear-marion" rel="tag">Dear Marion</a>, <a href="https://mumbrella.com.au/tag/scott-morrison" rel="tag">Scott Morrison</a> </div>
<div id="comm" class="social bottom">
<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fmumbrella.com.au%2Fdear-marion-group-of-australian-creatives-appeal-to-scott-morrisons-mother-to-have-the-pm-take-action-on-the-climate-crisis-611310&title=%E2%80%98Dear+Marion%E2%80%99%3A+Group+of+Australian+creatives+appeal+to+Scott+Morrison%E2%80%99s+mother+to+have+the+PM+take+action+on+the+climate+crisis" target="_blank" title="Share on FaceBook" class="facebook"><img src="https://mumbrella.com.au/wp-content/themes/mumbrella/images/facebook.svg"> Share</a>
<a href="https://twitter.com/intent/tweet?text=%E2%80%98Dear+Marion%E2%80%99%3A+Group+of+Australian+creatives+appeal+to+Scott+Morrison%E2%80%99s+mother+to+have+the+PM+take+action+on+the+climate+crisis&url=https%3A%2F%2Fmumbrel.la%2F2PMTk9s&via=MumbrellaNews" target="_blank" title="Tweet this!" class="twitter"><img src="https://mumbrella.com.au/wp-content/themes/mumbrella/images/twitter.svg"> Tweet</a>
<a href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fmumbrella.com.au%2Fdear-marion-group-of-australian-creatives-appeal-to-scott-morrisons-mother-to-have-the-pm-take-action-on-the-climate-crisis-611310&title=%E2%80%98Dear+Marion%E2%80%99%3A+Group+of+Australian+creatives+appeal+to+Scott+Morrison%E2%80%99s+mother+to+have+the+PM+take+action+on+the+climate+crisis&source=https://mumbrella.com.au/" target="_blank" title="Share on LinkedIn" class="linkedin"><img src="https://mumbrella.com.au/wp-content/themes/mumbrella/images/linkedin.svg"> Share</a>
</div>
<div id="comments">
<div class="top">
Comments: <span>1</span>
<a href="#commentform" class="add">
Add Comment
</a>
</div>
<div class="comment depth-1 comment-parent-0" id="comment-1316982">
Toby Ralph <span class="time">23 Dec 19</span><br>
<p><p>An anonymous group lobbies an irrelevant person.<br />
That’ll work then.</p>
</p>
<a href="#" class="reply" data-comment="1316982">Reply</a>
</div>
</li>
<hr />
<h3>
Have your say
</h3>
<form action="https://mumbrella.com.au/wp/wp-comments-post.php" method="post" id="commentform">
<p><label for="name">Name </label><br />
<input type="text" name="author" id="name" value="" size="50" />
</p>
<p><label for="email">Email Address (optional)</label><br />
<input type="text" name="email" id="email" value="" size="50" />
</p>
<p><label for="url">Website (optional)</label><br />
<input type="text" name="url" id="url" value="" size="50" />
</p>
<p>
<label for="words">&nbsp;</label><br /><textarea name="comment" id="words" cols="40" rows="10"></textarea>
</p>
<p>
<input name="submit" type="submit" id="submit" value="Submit Comment" />
<input type="hidden" name="comment_post_ID" value="611310" />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="524d947b88" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="37" /></p>
</form>
<div style="clear:both;"></div>
</div>
</div>
</div>
</div>
</div>
<div id="side">
<div id='div-gpt-ad-1408412590892-49' style='width:300px; height:100px; margin-bottom: 30px;'></div>
<div class="banners">
<div class="large">
<span>ADVERTISEMENT</span>
<div id='div-gpt-ad-1460508186680-0'></div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
<div class="footer-banner">
<span class="most">Most Discussed</span>
<div class="articles">
<div class="post">
<a href="https://mumbrella.com.au/jason-hodges-dropped-from-better-homes-and-gardens-after-15-years-610501" class="thumb" style="background-image: url(https://mumbrella.com.au/wp-content/uploads/2019/12/Jason-Hodges-e1576386145307-210x140.jpg)"></a>
<a href="https://mumbrella.com.au/jason-hodges-dropped-from-better-homes-and-gardens-after-15-years-610501" class="comments">
358 Comments </a>
<a href="https://mumbrella.com.au/jason-hodges-dropped-from-better-homes-and-gardens-after-15-years-610501">
<h4>Jason Hodges dropped from Better Homes and Gardens after 15 years</h4>
</a>
</div>
<div class="post">
<a href="https://mumbrella.com.au/dans-ceo-henry-tajer-is-ousted-after-less-than-a-year-in-the-role-replaced-by-angela-tangas-608057" class="thumb" style="background-image: url(https://mumbrella.com.au/wp-content/uploads/2015/06/Henry-Tajer--e1574747269850-210x140.png)"></a>
<a href="https://mumbrella.com.au/dans-ceo-henry-tajer-is-ousted-after-less-than-a-year-in-the-role-replaced-by-angela-tangas-608057" class="comments">
158 Comments </a>
<a href="https://mumbrella.com.au/dans-ceo-henry-tajer-is-ousted-after-less-than-a-year-in-the-role-replaced-by-angela-tangas-608057">
<h4>DAN&#8217;s CEO Henry Tajer is ousted after less than a year in the role, replaced by Angela Tangas</h4>
</a>
</div>
<div class="post">
<a href="https://mumbrella.com.au/celebrity-name-game-bumped-as-ten-turns-to-news-to-boost-struggling-early-evening-slate-608704" class="thumb" style="background-image: url(https://mumbrella.com.au/wp-content/uploads/2019/03/10-News-First-cast-210x140.png)"></a>
<a href="https://mumbrella.com.au/celebrity-name-game-bumped-as-ten-turns-to-news-to-boost-struggling-early-evening-slate-608704" class="comments">
61 Comments </a>
<a href="https://mumbrella.com.au/celebrity-name-game-bumped-as-ten-turns-to-news-to-boost-struggling-early-evening-slate-608704">
<h4>Celebrity Name Game bumped as Ten turns to news to boost struggling early evening slate</h4>
</a>
</div>
<div class="post">
<a href="https://mumbrella.com.au/omd-is-media-agency-of-the-decade-608121" class="thumb" style="background-image: url(https://mumbrella.com.au/wp-content/uploads/2019/11/Untitled-design-17-210x140.png)"></a>
<a href="https://mumbrella.com.au/omd-is-media-agency-of-the-decade-608121" class="comments">
44 Comments </a>
<a href="https://mumbrella.com.au/omd-is-media-agency-of-the-decade-608121">
<h4>OMD’s 10-year transformation: From a ‘two out of 10’, to media agency of the decade</h4>
</a>
</div>
<div class="post">
<a href="https://mumbrella.com.au/adland-is-dragging-its-feet-on-metoo-as-perpetrators-continue-to-win-awards-and-hide-in-plain-sight-609311" class="thumb" style="background-image: url(https://mumbrella.com.au/wp-content/uploads/2019/12/iStock-1044682138-e1575501288871-210x140.jpg)"></a>
<a href="https://mumbrella.com.au/adland-is-dragging-its-feet-on-metoo-as-perpetrators-continue-to-win-awards-and-hide-in-plain-sight-609311" class="comments">
41 Comments </a>
<a href="https://mumbrella.com.au/adland-is-dragging-its-feet-on-metoo-as-perpetrators-continue-to-win-awards-and-hide-in-plain-sight-609311">
<h4>Adland is dragging its feet on #MeToo, as perpetrators continue to win awards and hide in plain sight</h4>
</a>
</div>
</div>
</div>
<div class="grey-banner">
<div class="container">

<div id='div-gpt-ad-1462518068107-0'>
<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462518068107-0'); });
	</script>
</div>
</div>
</div>
<a id="scroller" href="https://mumbrella.com.au/tony-kendall-nick-chan-and-robert-whitehead-join-australian-community-media-611447" rel="prev"></a>
<script type="text/javascript">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</script>
</article>
</div>

<div id="optin" data-lightbox-type="inline">
<div class="details">
<form action="https://mumbrella.com.au/api/v1/subscribe/" target="_blank" method="post" accept-charset="UTF-8" class="adestra-email-sub">
<div class="amf-el amf-type-heading" id="amf-el-heading_text_265">
<div class="heading" name="heading_text_265" id="amf-heading-heading_text_265">
<h3>Get the latest media and marketing industry news (and views) direct to your inbox.</h3>
</div>
</div>
<div class="amf-el amf-type-subheading" id="amf-el-subheading_text_266">
<div class="subheading" name="subheading_text_266" id="amf-subheading-subheading_text_266">
<h4>Sign up to the free Mumbrella newsletter now.</h4>
</div>
</div>
<div class="amf-el amf-type-textbox" id="amf-el-your_name_267">
<div class="amf-el-inner">
<input type="text" class="text" name="name" id="amf-input-your_name_267" value="" maxlength="255" onkeyup="if (this.length>255) this.value=this.value.substr(0, 255)" onblur="this.value=this.value.substr(0, 255)" placeholder="your name..." required="required">
</div>
</div>
<div class="amf-el amf-type-email" id="amf-el-your_email_address_268">
<div class="amf-el-inner">
<input type="email" class="text" name="email" id="amf-input-your_email_address_268" value="" maxlength="255" onkeyup="if (this.length>255) this.value=this.value.substr(0, 255)" onblur="this.value=this.value.substr(0, 255)" placeholder="your email..." required="required">
</div>
</div>
<div class="amf-el amf-type-textbox" id="amf-el-your_company_269">
<div class="amf-el-inner">
<input type="text" class="text" name="company" id="amf-input-your_company_269" value="" maxlength="255" onkeyup="if (this.length>255) this.value=this.value.substr(0, 255)" onblur="this.value=this.value.substr(0, 255)" placeholder="your company..." required="required">
</div>
</div>
<div class="amf-el amf-type-textbox" id="amf-el-your_position_270">
<div class="amf-el-inner">
<input type="text" class="text" name="position" id="amf-input-your_position_270" value="" maxlength="255" onkeyup="if (this.length>255) this.value=this.value.substr(0, 255)" onblur="this.value=this.value.substr(0, 255)" placeholder="your position..." required="required">
</div>
</div>
<div class="amf-el amf-type-textbox" id="amf-el-your_location_271">
<div class="amf-el-inner">
<input type="text" class="text" name="location" id="amf-input-your_location_271" placeholder="your location..." value="" maxlength="255" onkeyup="if (this.length>255) this.value=this.value.substr(0, 255)" onblur="this.value=this.value.substr(0, 255)" required="required">
</div>
</div>
<input type="hidden" name="list[]" value="1">
<input type="hidden" name="list[]" value="2">
<input type="hidden" name="list[]" value="3">
<input type="hidden" name="list[]" value="4">
<input type="hidden" name="_rp" value="https://mumbrella.com.au/subscribe/thank-you-for-subscribing">
<input type="hidden" name="_unsublist_remove[]" value="10">
<input type="hidden" name="_unsublist_remove[]" value="11">
<input type="hidden" name="_unsublist_remove[]" value="12">
<input type="hidden" name="_unsublist_remove[]" value="13">
<input type="hidden" name="signup_source" value="">
<div class="amf-el amf-type-button" id="amf-el-submit_button_274">
<input id="intelligent-newsletter-popup-submit" type="submit" class="button" name="submit" id="submit" value="SIGN UP">
</div>
<input type="hidden" id="g-recaptcha-response" name="g-recaptcha-response"> <script type="text/javascript" id="0.707926297455789">
                (function () {
                    var script = document.getElementById('0.707926297455789');
                    var form = script.parentNode;
                    var inputs = form.getElementsByTagName('INPUT');
                    var submit_count = 0;

                    var enable_double_submit = false;

                    for (var i = 0; i < inputs.length; i++) {
                        var my_input = inputs[i];
                        if (my_input.type === 'submit') {
                            var container = my_input.parentNode;
                            if (container.className.match(/enable-double-submit/)) {
                                enable_double_submit = true;
                            }
                        }
                    }

                    form.addEventListener('submit', function (evt) {
                        if (submit_count >= 1 && !enable_double_submit) {
                            evt.preventDefault();
                        }
                        submit_count++;
                    });

                })();
            </script>
</form>
</div>
<div class="pattern" style="background-image: url(https://mumbrella.com.au/wp-content/themes/mumbrella/images/subscribe-pattern.png);">
</div>
</div>
<a href="#optin" id="optintrigger" class="lightbox" data-lightbox-type="inline"> &nbsp; </a>
<script src="https://cdnjs.cloudflare.com/ajax/libs/js-cookie/2.1.3/js.cookie.min.js" async></script>
<script type="text/javascript">
    $( function() {

        // Track the submit event
        $( document ).on( 'click', '#intelligent-newsletter-popup-submit', function() {

            if( 'undefined' != typeof __gaTracker ) {
                __gaTracker( 'send', 'event', 'Intelligent newsletter popup', 'submitted' );
            }

        } );

        // Display the newsletter popup
        if( window.location.href.indexOf('display-newsletter-popup=true') > -1 ) {

            $('#optintrigger').trigger('click');

            if( 'undefined' != typeof __gaTracker ) {
                __gaTracker( 'send', 'event', 'Intelligent newsletter popup', 'shown' );
            }

        } else {

            setTimeout( function () {

                var CookieName = 'edmpopupcounter';
                var CookieExists = Cookies.get( CookieName );

                if( ! CookieExists ) {
                    Cookies.set( CookieName, 0, {expires: 365});
                    var popupCount = parseInt( 0 );
                } else {
                    var popupCount = parseInt( CookieExists );
                }

                if( popupCount == '2' ) {

                    $('#optintrigger').trigger('click');

                    if( 'undefined' != typeof __gaTracker ) {
                        __gaTracker( 'send', 'event', 'Intelligent newsletter popup', 'shown' );
                    }

                }

                popupCount++;
                Cookies.set( CookieName, popupCount, {expires: 365});


            }, 15000 );

        }
    } );

</script>
<div id="cookie-policy-popup">
<p>This website uses cookies for proper functioning and enhancing the user experience. By clicking 'Accept' on this banner or using our site you accept our use of cookies. You can also 'Read More' to view our Cookie Policy and learn how to control them. <a href="https://mumbrella.com.au/cookie-policy" target="_blank">Read More</a></p>
<div id="accept-cookie-policy-popup">
<a href="#">Accept</a>
</div>
</div>
<script type='text/javascript' src='https://mumbrella.com.au/wp-content/themes/mumbrella/js/jquery.cookie.1537932881.js'></script>
<script type='text/javascript' src='https://mumbrella.com.au/wp-content/themes/mumbrella/js/jquery.waypoints.min.1537932883.js'></script>
<script type='text/javascript' src='https://mumbrella.com.au/wp-content/themes/mumbrella/js/jquery.bxSlider.min.1537932883.js'></script>
<script type='text/javascript' src='https://mumbrella.com.au/wp-content/themes/mumbrella/js/jquery.clever-infinite-scroll.1537932880.js'></script>
<script type='text/javascript' src='https://mumbrella.com.au/wp-content/themes/mumbrella/js/nivo-lightbox.min.1537932881.js'></script>
<script type='text/javascript' src='https://mumbrella.com.au/wp-content/themes/mumbrella/js/jquery.selectric.1537932881.js'></script>
<script type='text/javascript' src='https://mumbrella.com.au/wp-content/themes/mumbrella/js/carouFredSel.min.1537932882.js'></script>
<script type='text/javascript' src='https://mumbrella.com.au/wp-content/themes/mumbrella/js/html5shiv.js?ver=1537932883'></script>
<script type='text/javascript' src='https://mumbrella.com.au/wp-content/themes/mumbrella/js/global.1559252874.js'></script>
<script type='text/javascript' src='https://mumbrella.com.au/wp-content/mu-plugins/signup-form/js/signup-form.1550723428.js'></script>
<script type='text/javascript' src='https://mumbrella.com.au/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.2.1'></script>
<script type='text/javascript' src='https://mumbrella.com.au/wp/wp-includes/js/wp-embed.min.js?ver=5.3.1'></script>
<script async="async" type='text/javascript' src='https://mumbrella.com.au/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>

<div id='div-gpt-ad-1467697403543-0' style='height:1px; width:1px; overflow:hidden'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1467697403543-0'); });
  </script>
</div>
<div id="subscriber">
<div class="details">
<h3>SUBSCRIBE</h3>
<p>Sign up to our free daily update to get the latest in media and marketing.</p>
<form action="https://mumbrella.com.au/api/v1/subscribe/" method="post" class="adestra-email-sub">
<input type="hidden" name="_account_id" value="1567">
<input type="hidden" name="_table_id" value="1">
<input type="hidden" name="_dedupe" value="1">
<input type="hidden" name="_rp" value="https://mumbrella.com.au/subscribe/thank-you-for-subscribing">
<input type="hidden" name="_copy_campaign_id" value="7">
<input type="hidden" name="_copy_launch_id" value="1">
<input type="hidden" name="signup_source" value="website">
<input type="hidden" name="list[]" value="1">
<input type="hidden" name="list[]" value="2">
<input type="hidden" name="list[]" value="3">
<input type="hidden" name="list[]" value="4">
<input type="hidden" name="_rp" value="https://mumbrella.com.au/subscribe/thank-you-for-subscribing">
<input type="hidden" name="_unsublist_remove[]" value="10">
<input type="hidden" name="_unsublist_remove[]" value="11">
<input type="hidden" name="_unsublist_remove[]" value="12">
<input type="hidden" name="_unsublist_remove[]" value="13">
<input type="email" required="required" name="email" placeholder="enter your email">
<input type="submit" value="&#9654;">
<input type="hidden" id="g-recaptcha-response" name="g-recaptcha-response"> </form>
</div>
<div class="pattern">
<img src="https://mumbrella.com.au/wp-content/themes/mumbrella/images/pattern-logo.png">
</div>
</div>
</body>
</html>